problems with avast

Discussion in 'other anti-virus software' started by kryptonian, Oct 4, 2007.

Thread Status:
Not open for further replies.
  1. kryptonian

    kryptonian Registered Member

    Joined:
    Oct 4, 2007
    Posts:
    1
    can anyone help me?? i have recently installed avast and was very impressed with the program, until i noticed a few problems. when i tried to view videos on sites such as youtube, the spot where the video should be was blank, also i cannot acces drop down boxes on websites. i uninstalled avast and the problems stopped so i downloaded it again from another source, but the problem returned also i had trouble uninstalling it the second time around (i had to use an uninstaller program) im now using nod32 but i still cant rectify the problem any ideas on what caused this problem and how i can fix ito_O??
     
  2. larryb52

    larryb52 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    1,126

    try the forum at Avast they maybe able to help VLK the programmer certainly should, good luck...www.avast.com you'll have to register but than you can post a question...
     
  3. tradetime

    tradetime Registered Member

    Joined:
    Oct 24, 2006
    Posts:
    1,000
    Location:
    UK
    Not sure what is going on there, I use avast! without any of those probs, for some 5 years now. The problems you describe would otherwise be caused by javascript being turned off in an opera browser
     
  4. carioca

    carioca Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    96
    Hi, Larryb52,
    Avast forum excells with a great responsive service within 24 hours at maximum at http://forum.avast.com/ and I'm sure they will get a fast solution. Just join it. Best regards.
     
  5. Arup

    Arup Guest

    Never had any problems with Avast, if you are having problems with video, re-install flash.
     
Loading...
Thread Status:
Not open for further replies.