Problems when offline

Discussion in 'ESET NOD32 Antivirus' started by actionkat, Aug 28, 2009.

Thread Status:
Not open for further replies.
  1. actionkat

    actionkat Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    6
    Hi all
    Please excuse the newb questions as I’m not an IT guru.
    I have ESET NOD32 Antivirus4 Home
    Running on a laptop with Vista.
    When I’m offline on the move when I start up windows ESET hangs and doesn't start-up.
    I know you have to be online for updates so expect error messages but not none starting.
    I'm sure there's a setting I haven't ticked to allow to run offline.
    The forums talk alot of offline files but not sure if this is my problem
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    but if you are online then eset starts ok? it should be starting up regardless of you connection status
     
  3. ASpace

    ASpace Guest

    What do you actually mean by "when I start up windows ESET hangs and doesn't start-up"
     
  4. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Just uncheck auto update after user logon in the scheduled tasks, if it hangs waiting for an internet connection.
     
  5. actionkat

    actionkat Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    6
    Cheers guys for the replies
    Yes ESET starts fine when I'm wireless enabled.
    When I mean Hangs the splash apears on screen and just sis there for about 3-5 mins doing nothing !
    then I get an error "error communicating with kernel"
    I have just turned off :-

    Auto update after user logon
    auto update after dial up connection
    regular auto update
    and rebooted still the same problem.
    this has only recently started this problem and not sure why.
    not sure if this may be a facter I have a Lacie Internet space running Hipserv that I connect to wireless just a thought.
     
  6. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    is that the exact error message? did you try reinstalling eset?
     
  7. actionkat

    actionkat Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    6
    Hi Cudni
    I haven't tried a reinstall as it ESET works fine when online, so I just thought I missed ticking something somewhere.
    and yes thats all the error says
     
  8. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    error communicating with kernel is something different, that means your ekrn service has not started for some reason, go into your services and make sure " eset service " is still set to automatic start, if it's set to manual for some reason, it will not start and the Egui program is set to wait for this service and will just hang if it has a problem starting.
     
    Last edited: Aug 28, 2009
  9. actionkat

    actionkat Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    6
    cheers ccomputertek for the quick reply
    I have checked the services
    ESET Service is set to Auto
    there is another service above this one
    ESET HTTP Server, this is set to manual not sure if this matters.
     
  10. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    leave http server set to manual, have you verified that the eset service has started when you have this problem, if not, can you start it manually or do you get an error ?
     
  11. actionkat

    actionkat Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    6
    thanks again for the quick reply
    when I checked services when online the ESET Service is set to auto and is started
    when I restart the computer with wireless off and check the services
    the ESET Service is still on auto but is not started
    I click on start service, the service progress bar goes up and when finished I get a new error message

    "windows could not start the eset service on local computer.
    Error 1053: the service did not respond to the start
    or control request in a timely fashion"

    and the service is still not started.
    when I reboot with wireless all starts fine no problems
     
  12. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Ok, this I don't know, escalating to eset to solve this, does not make sense to me why it's doing this.
     
  13. actionkat

    actionkat Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    6
    cheers for your input and time anyway.
    I'll try a reinstall tomorrow and see if that helps,
    other than that i'll have to ask eset.
    cheers
     
  14. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    reinstalling does not sound like something that will fix this.Lack of internet connection should not prevent the eset service from starting, reinstalling even if it fixes, which I doubt it will, will only mask the problem.Someone from eset will respond here shortly, just wait a few minutes / hours.
     
Thread Status:
Not open for further replies.