Problems running TI8 from Bootable Rescue media

Discussion in 'Acronis True Image Product Line' started by DarkStar, Jul 18, 2005.

Thread Status:
Not open for further replies.
  1. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    When I boot TI8 from the Bootable Rescue Media I run into problems when I try any operation. In particular it looks as though TI8 cannot find my FireWire disk (which is where the TI8 images are), so I cannot restore anything.

    I have a 120Gb hard disk with partitioned into 2 partitions: Recovery (2.3GB, hidden from Windows) and my C:\ drive (112GB).

    I also have an external FireWire drive (Lacie 250GB USB2/FW Extreme 7200rpm. Model number 300770), partitioned into 3 partitions with some unallocated space too.

    Under Windows (SP1) I can quite happily access the external disk.
    I use TI8 to create images of my C:\ drive (and the complete hard disk) writing them to the first partition on the external drive (at a rate of about 1.4Gb per minute); I can run Check Image on the images and invoke the Restore Image function and navigate to the external drive.

    I can also run Explore Image can access the file within the images.

    So far, so good.

    I booted from the Bootable Rescue Media and my problems started:
    a) as TI8 was loading, it reported: "ohci1394_0 SelfID received outside of bus reset sequence";

    b) after a minute or two, TI8 displayed its main window, I selected Check Image;

    c) it took over 11 minutes to carry out the "Analysing Partitions" phase (this takes a few seconds, at most, under Windows), I saw references to "Partition", then "Partition C", "Partition D", "Partition E" and "Partition F";
    d TI8 then displayed the "Image Archive Selection" page with "My Computer" only in the browser - no tree, not anything;

    e) clicking on the PC icon did nothing;

    f) I left the PC for 10 minutes, when I returned there was a browser tree, but also 3 Error Windows saying Error reading Hard Disk sector; I wonder if these errors relate to the 3 partitions on my external disk drive;

    g) I could expand the file browser tree for my Windows C:\ drive, but not for any of the others;

    So it seems that I cannot access my TI8 images at all when booting from the Rescue Media.

    How can I get this to work, as this functionality is essential to me. If my hard disk has any problems and does not boot into Windows (and soon I will want to split the C:\ partition into 2 using Disk Director 9!) how can I recover my images?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello DarkStar,

    Thank you for choosing Acronis Disk Backup Software.

    First of all please make sure that you use acronis bootable CD created with the latest build. You can update your copy of Acronis True Image 8.0 to the 903 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    If the problem remains please try the "acpi=off noapic" workaround and if it doesn't help please create sysinfo.txt file and send to support@acronis.com along with the link to this thread (please see Acronis post for the detailed instructions). We will certainly help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
  3. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    email is on its way
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello DarkStar,

    Thank you for taking the time to contact Acronis Support Team.

    If you don't get any response within 48 hours please let me know your Acronis request # which was sent to you in autoreply to your letter. I will find out the reason for the delay.

    Thank you.
    --
    Ilya Toytman
     
  5. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    Ilya,

    Got a reply promptly from Support, but your guys asked for sysinfo.txt (I had already sent the Windows sysinfo.nfo file). Anyway, I had (I think) tracked down the cause of the problem. See below.


    +UPDATE+
    Well, the good news is that I have resolved the problem.

    For some reason when I restarted my PC (from Windows) with the Bootable Rescue Media loaded, the external drive was not detected. Before doing the restart, I had removed the external disc drive, using the Windows Safely Remove Hardware facility, and turned off its power (it has an auto-switching power supply).

    So when I booted into TI8 the only disc available was my internal hard disk. The big delays that I saw must have been due to TI8 looking for the external disk?

    I exited TI8, rebooted normally and turned off my PC completely. I then rebooted the following day. This time the auto-switching power supply on the external drive detected the start-up and turned on the drive. TI8 loaded from the Bootable Rescue Media and detected both the internal and the external drives, without any delay.

    I was then able to access both discs from TI8; as a test I created an image of the C:\drive onto the external disk and Image Checked it there.

    It all looks OK to me. [I shall post this answer on the forum too.]

    For information, the external drive is a LaCie 250GB USB2/FW Extreme 7200rpm. Model number 300770.
     
  6. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello DarkStar,

    As you have discovered, the external hard drive must be connected and switched on before booting from the Acronis rescue CD.

    Although this fact has been mentioned by Acronis Support several times before, a suitable note in both the Acronis True Image On-line FAQ and the User's Guide would not go amiss.

    Regards
     
  7. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    Hi Menorcaman,

    Agreed, but there is another problem that I previously missed.

    Afer booting from the Bootable Rescue Media, TI8 reports an error with "sbp2" which I believe is the driver used to access the external drive.

    Acronis Support have all the details, so I hope they can resolve the problem.
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello DarkStar,

    Did you send the description of "sbp2" problem to our Support Team? If so we will certainlty investigate it and provide you with the possible reason for it.

    Thank you.
    --
    Ilya Toytman
     
  9. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    Yep, they have already got all the info by email.
     
Thread Status:
Not open for further replies.