Problems reconstructing disk

Discussion in 'Acronis True Image Product Line' started by voli, Dec 30, 2006.

Thread Status:
Not open for further replies.
  1. voli

    voli Registered Member

    Joined:
    Dec 30, 2006
    Posts:
    2
    Hello,

    I have an evo N610C Win XP and two identical hard drives. If I perform a clone disk operation the cloned disk works all right as expected. However if I perform a complete backup of the built-in disk onto a mass storage server and then try to restore that backup onto the second disk it fails. The disk has all data on it after the restore operation and can be mounted properly. If I compare the two disks they are identical. But if I then try to boot the computer from that disk I get a BIOS error "error reading disk". The Acronis desaster recovery CD does not find any errors. Nor does the partition expert.

    Apparently something is going wrong with the boot block but I am now running out of ideas.

    Any suggestions?
    best regards
    Volker Lindenstruth
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Try making the bootable Rescue CD and do the Image Backup and Restore from it.
     
  3. voli

    voli Registered Member

    Joined:
    Dec 30, 2006
    Posts:
    2
    Hi,

    thank you for the quick reply. I forgot to mention that - I did that also and get the same result. Somehow the actual boot information is missing.

    best regards
    Volker
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello voli,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please create Acronis Report as it is described in Acronis Help Post. This would provide us with detailed information on the hard disk partition structure.

    Please also clarify the following:

    - Let us know the exact name and build number of the product, which you can find in the Help -> About dialog (it should be a 3 or 4 digit number);

    - Have you created the image of the entire disk or you have created the image of the system partition only?

    - Have you restored the image of the entire disk or just the system partition?

    - Please explain your step-by-step actions which you took that led you to this error;

    - What is the exact error message you have received? When exactly have you received it?

    Then submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.