Problems on Toshiba Notebook

Discussion in 'Acronis True Image Product Line' started by BlackDaliah, Dec 13, 2004.

Thread Status:
Not open for further replies.
  1. BlackDaliah

    BlackDaliah Guest

    I tried the latest Build of ATI on my Toshiba Tecra S1 Notebook and found
    this problems: After booting with the Rescue CD everything seems OK but
    the keyboard is not working (external PS2 Keyboard also not).
    Tried to boot in safe mode: Keyboard is working correctly but of course
    I cannot use the NIC now.
    Never had these problems on other Notebooks or Desktop PCs.
    Is there a workaround for this problem?
  2. Menorcaman

    Menorcaman Retired Moderator

    Aug 19, 2004
    Menorca (Balearic Islands) Spain
    Bit of a long shot but enter the Toshiba's BIOS setup and try a different setting for the Legacy USB option.

  3. BlackDeliah

    BlackDeliah Guest


    Good idea, but this issue still appears.
    I tried all possible settings in the BIOS. Another strange thing
    is that only the external USB mouse is working. The touchpad
    wont be recognized.
    So maybe an external USB keyboard is working but unfortunately
    I don´t have one.
  4. G.K.

    G.K. Guest

    I have no solution, but the same problem on an IBM Thinkpad A30P Notebook.
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.