Problems on SBS 2003 server - users can't access server

Discussion in 'NOD32 version 2 Forum' started by DiPersiaTech, Sep 1, 2008.

Thread Status:
Not open for further replies.
  1. DiPersiaTech

    DiPersiaTech Registered Member

    Joined:
    Feb 9, 2008
    Posts:
    21
    I have a brand new SBS 2003 box that we built. NOD32 2.7 was installed shortly after the box was built (Before it was in production.) Server ran fine for a few weeks, then we started having authentication type problems. Outlook/Exchange was still fine, but users could not authenticate to the box, access shares and I could not login at the console.

    We spent about 5 days with Microsoft and with the help of some memory dumps, they found the issue to be NOD32. Uninstalled and the box has been fine since. Now we're trying to get it back up and running. We have NOD32 2.7 installed on several SBS boxes, and this is the only one causing issues.

    I've used several threads on this site to verify my settings. I have all of the exclusions set that we can find. Rebooting the server when this issue happens usually clears the errors up - sometimes for a few hours, sometimes for a day. The only true fix so far has been to completely remove NOD32 from the server. Even disabling the services don't help.

    See attachments for some quick screen shots of our settings. The only one bothering me was that DMON shouldn't have been running. Anyone else notice anything?

    Any suggestions on where to start? Next step is to open a support case, but wanted to open it up to you guys as well.
     

    Attached Files:

  2. DiPersiaTech

    DiPersiaTech Registered Member

    Joined:
    Feb 9, 2008
    Posts:
    21
    Rest of the relavent screen shots -
     

    Attached Files:

  3. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    Looking rather textbook there....you have your exclusions set. The only thing I do differently is disable/unload EMON and DMON.

    Is MS Office installed on this server? Even just Outlook?

    Is the server multi-homed?
     
  4. DiPersiaTech

    DiPersiaTech Registered Member

    Joined:
    Feb 9, 2008
    Posts:
    21
    Need to test with EMON and DMON out of there. Office/Outlook is not installed on the server (We NEVER install Outlook on an Exchange box, though MS says on Exchange 2007 it's OK now.)
     
Thread Status:
Not open for further replies.