problems migrating from 4.2.71.2 to latest 5

Discussion in 'ESET Smart Security' started by jsk121, May 19, 2012.

Thread Status:
Not open for further replies.
  1. jsk121

    jsk121 Registered Member

    Joined:
    May 19, 2012
    Posts:
    2
    hi,

    i have just got the new version of eset smart security 64 bit and i have kept it in interactive mode, everything seems to be working fine unless when my brother starts utorrent on my pc, when utorrent is started, everything is ok for a few minutes, all rules are created but eset somehow kills my net. I have no net even if i reboot my router, but if i disable eset personal firewall and HIPS my net starts to work. This doesnot happen in the older version of 4.2.71.2. please help
     
  2. encus

    encus Registered Member

    Joined:
    Nov 2, 2009
    Posts:
    535
    Did you perform a clean install?
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,423
    Does disabling the firewall or HIPS, one at a time, make a difference?
     
  4. jsk121

    jsk121 Registered Member

    Joined:
    May 19, 2012
    Posts:
    2
    hi,

    thanks for the replies

    1. i tried fresh install and also and upgrade, both don't work.

    2. disabling HIPS helps

    3. i also learned that inspite of creating the inbound and outbound port and ip rules, the firewall is blocking all outgoing UDP packets, even where rules for tcp/udp protocols with ip and ports are in effect.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.