Problems man...

Discussion in 'Acronis True Image Product Line' started by symbiote, Dec 31, 2006.

Thread Status:
Not open for further replies.
  1. symbiote

    symbiote Registered Member

    Dec 31, 2006

    i just bought acronis true image home 10 :rolleyes:
    ive been trying to backup to FTP server (on my lan).

    i gave my ftp as a backup location. with some trouble because it seemed that everytime i typed in something in the wizard i would lose focus or something and the text box im typing in would stop responding to typing. well i got it right with a little effort.
    ***when i tell it a location like: ftp://192.*.*.*:10200/ or ftp://johnny:bravo@192.*.*.*:10200/
    for example. then at the end of the wizard it will give an error after "proceed". i chose abort and the program shutdown. it wouldnt allow me to view the backup locations for a while because it would immediately shut down eacht time i went to the second page of the "edit backup location" wizard.

    anyway the creating of a location finally seemed to work after again entering a user name and password but this time using the default ftp port and just entering a location like:ftp://192.*.*.*/ . i know it worked because i saw in my ftp logs how it logged in successfully and i saw the files created for backup locations.

    okay :isay:

    so of course i wanted to schedule a task. i went through the wizard.
    -selected the backup location i previously saved.
    -selected the backup type i wanted ( i wanted incremental)
    -do you want a password? okay sure... (again with stopping with entering characters while i was typing, and you cant see what you type either. very dangerous !)
    -Aj! whats this :eek: , "Enter a username and password for accessing the shared folders". i had the feeling it wasnt gonna work when i saw this :shifty: ( why is it asking this. i gave it when creating the backup location setting max size and that stuff)
    ***i tried entering it again but after the wizards was done i got a similar error as with the first problem
    ***i also tried leaving the username and password fields blank
    ***i also tried the option for "Try to login automatically" but nothing worked
    .everytime i checked my FTP logs, it said that the wrong password was entered o_O

    i tried looking in the manual but it doesnt seem to have anything about this problem and neither did the online FAQ

    yes i have the latest build: 4,871 (which is how i bought it also)
    i'm running windows xp pro sp2 , amd sempron 2800 processor, 1gb ram ... etc

    im out of ideas. i thought it would work . am i doing something wrong :doubt:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello symbiote,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please clarify the exact error message you have received? When exactly have you received them? Make a screen shots of the error message.

    Please also collect the user.dmp and drwtsn32.log the way described in this previous post of mine

    Please note that it is a common practice to hide characters when typing the password. It was done for the secure reasons.

    Please note that you should use the same user name and password you used to access the FTP (the same you used to create backup location).

    After you have collect all the requested information please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
    Last edited: Jan 16, 2007
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.