Problems installing AntiVir beta 7

Discussion in 'other anti-virus software' started by leafsfan1313, Dec 21, 2005.

Thread Status:
Not open for further replies.
  1. leafsfan1313

    leafsfan1313 Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    8
    Well earlier today I decided to try VBA32, which wouldn't update, so I got rid of it. Anyway, I went to install the Antivir 7 beta again (which I had on my computer before) and now everytime I click the installer it says "Please reboot your system to use the setup". I reboot, and it says the same thing.

    I have no idea what's going on. If anyone has had this problem, or might know how to fix it, any help would be appreciated. Thanks.

    I have Windows XP Home Edition.
     
  2. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Just request an evaluation key-file from sales-en@anti-virus.by and you will be able to update the demo for 30 days.
    Has the previous beta end date expired? If so try downloading a fresh copy :doubt:

    Some betas will only allow one install.
     
  3. leafsfan1313

    leafsfan1313 Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    8
    Hmmm... well I download AntiVir again and got the same message. Don't understand this. I cleared out my registry of any AntiVir-related things, and that did nothing.

    So, uh, not sure what else to try. Might try VBA32 again.
     
  4. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Go to an earlier restore point that was in place before you installed Antivir the first time. Also if you are going to do a lot of install/uninstalls I hear a program called Total Uninstall is good for future use.
     
  5. FRug

    FRug Guest

    there's a zero byte reboot.txt somewhere in your application data directory (windows application data, not antivir), delete it and it should work again.... there was probably some problem while uninstalling the last version you tried.
     
  6. leafsfan1313

    leafsfan1313 Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    8
    Any idea where it is located? I can't quite find it.

    Edit: Nevermind. Found it. Thanks a lot FRug, worked perfectly.
     
    Last edited: Dec 22, 2005
Loading...
Thread Status:
Not open for further replies.