Problems for acronis to detect USB HDD

Discussion in 'Acronis True Image Product Line' started by sebastien rochette, Jan 16, 2008.

Thread Status:
Not open for further replies.
  1. sebastien rochette

    sebastien rochette Registered Member

    Joined:
    Jan 15, 2008
    Posts:
    4
    Hi, I have problems on about 5% of the computers on my network with Acronis True Image 10 or 11. On the screen "Partitions Selection", my Disk 2 is not seen, this is in fact a IDE Hard Disk Drive with a USB Adaptor called "InfoSafe" from "Startech" Company.

    My disk is detected on all other computers of my network. My disk is also detected in Windows on the problematic computers. I just don't know what causes this particular problem o_O
     
  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Is it not detecteeed when running ATi under win or running fomr the boot cd?
     
  3. sebastien rochette

    sebastien rochette Registered Member

    Joined:
    Jan 15, 2008
    Posts:
    4
    It's not working when I boot from the boot CD. In Windows everything is detected
     
  4. sebastien rochette

    sebastien rochette Registered Member

    Joined:
    Jan 15, 2008
    Posts:
    4
    Anybody knows what could cause this problem ?? :doubt:
     
  5. sebastien rochette

    sebastien rochette Registered Member

    Joined:
    Jan 15, 2008
    Posts:
    4
    I did some test by chaginng USB configuration in the BIOS of the problematics computers but with no results
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sebastien rochette,

    Thank you for choosing Acronis Disk Backup software

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Michael Levchenko
     
Thread Status:
Not open for further replies.