Problème soudain de non connection à Internet.

Discussion in 'LnS French Forum' started by subut3x, Jul 9, 2008.

Thread Status:
Not open for further replies.
  1. subut3x

    subut3x Registered Member

    Joined:
    Dec 14, 2007
    Posts:
    26
    Bonjour à tous

    Fidèle et fier utilisateur de LooknStop, hier tout marchait impeccable, je n'ai touché a aucun moment ma configuration du firewall, mais seulement un logiciel pour émuler Ubuntu (une version de linux) via le logiciel VMWare. Jusque là tout va bien, hier soir même avant d'aller me coucher, le net fonctionnait. Puis ce matin, j'allume mon PC comme d'habitude et je m’aperçois que je n'ai plus accès à Internet, alors que mon frère en Wifi sans problème. Du coup, après une journée complète d'acharnement pour voir d'ou venais mon problème, j’ai enfin trouvé d’où venais la petite bête. Je pensais en premier lieux qu’il s’agissait de VMWare que j’ai alors désinstallé, mais que nenni, il s’agit en faite du port 53, car lorsque j’ai ouvert la règle pour ouvrir ce port, le net et toutes mes applications nécessitant le web, ont refonctionné. Je pense donc à un problème DNS, mais apparemment cela vient donc de LooknStop, comment cela à t-il pu se dérégler d’un coup comme ça sans que je n’ai touché à rien ? Il y a-t’il une solution afin que je n’ai plus à laisser ouvert le port 53 du firewall pour être tranquille svp ? Je préfère vous demandez avant de formater car ça me parait une bien grosse tâche pour si peu, il doit surement y avoir une solution.

    En l’attente de vos futurs conseils.

    Merci
    Cordialement
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
Thread Status:
Not open for further replies.