Probleme reconnaissance interface reseau

Discussion in 'LnS French Forum' started by zorro51, Nov 4, 2005.

Thread Status:
Not open for further replies.
  1. zorro51

    zorro51 Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    56
    Location:
    FRANCE
    bonjour

    un nouveau probleme se pose a moi :

    je suis derriere un modem routeur speedtouch 536, en mode routé avec firewall physique activé. pour faire fonctionner look n' stop dans " interfaces reseau ", je suis obligé de cocher manuellement " carte ethernet fast compatible ", car si je coche " selection automatique ", look n' stop apparait comme non connecté et ne reconnait pas ma connexion.

    Le probleme est que, lorsque je coupe la connexion et que je la relance, look' n stop bloque tout et des messages d'allertes apparaissent comme ici en image http://img480.imageshack.us/img480/1734/screenshot0012yh.th.jpg
    ces messages d'alertes concernent mon dns qui est le 205.188.146.145.
    Je precise que j'ai les regles phantom qui sont parametrées correctement avec ce dns ( de mon fai aol ).
    Que faire pour que look n' stop detecte automatiquement ma connexion, sans bloquer cette connexion lorsque je la relance

    Merci pour le futur coup de main

    byeeeee
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Si vous obtenez une adresse IP de type 192.168.0.1 ou 10.x.y.z auprès de votre routeur, alors vous devez éditer la liste d'exclusion des adresses IP (qui servent justement à la reconnaissance de la bonne interface réseau) dans les options avancées. Retirez juste "192.168.0.1;" ou "10;" selon votre cas.

    Quand tout est bien configuré, la case "connecté à internet" doit être cochée dans les options, sinon effectivement vous obtiendrez les alertes de la copie d'écran que vous avez jointe.

    Frédéric
     
  3. zorro51

    zorro51 Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    56
    Location:
    FRANCE
    Rebonjour

    Mon ip donnée par mon routeur est de style 10.0.0.1 = speedtouch 536.
    J'ai donc ete dans option avancée, puis j'ai changé et mis l'ip correspondante dans autodetection.... j'ai mis 10.0.0.1 puis j'ai relancé look n' stop. Cependant la case " connecté a internet " n'est toujours pas cochée ! que dois je faire alors ?
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    C'est l'inverse qu'il faut faire, car il s'agit d'une liste d'exclusion (les adresses de la liste sont considérées comme ne pouvant pas être une "bonne" adresse IP de connexion internet).
    Donc enlever toute référence à 10 ou 10.0.0.1 dans cette liste.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.