probleme look n' stop et sp2

Discussion in 'LnS French Forum' started by zorro51, Dec 17, 2004.

Thread Status:
Not open for further replies.
  1. zorro51

    zorro51 Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    56
    Location:
    FRANCE
    bonjour

    je suis un nouvel utilisateur de look n' stop! c'est vraiment un tres bon firewall!
    j'ai pu tester pl firewall sous windows a ce jour, que ce soit zone alarm pro et free, sygate, outpost, mac afee.... look n' stop est vraiment le plus leger, le plus efficace! on pourrait presque dire un iptable pour windows!

    enfin voila j'ai tout de meme un pb : j'ai installé look n' stop version 2.05p2, et comme j'ai pu lire dans le forum, j'ai egalement installé la nouvelle version 1.01b2 du service LnSSvc, que vous preconisez dans le forum, en reglant dans option dans demarrage auto j'ai mis aucun et dans base des registres niveau systeme, puis j'ai refermé look n' stop 2.05p2 et j'ai cliqué sur Install & Start.bat de la version 1.01b2....
    puis j'ai rebooté! cependant maintenant lorsque j'ouvre look and stop tout est grisé, et en particulier l'onglet options ou je n'ai plus acces a rien!
    pourriez vous m'aider car je ne peux plus rien regler

    merci d'avance bye
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Quelques questions complémentaires.

    Est-ce que vraiment tout l'onglet des Options est grisé ?
    Et dans l'onglet du filtrage internet, y a t-il quelque chose de spécial ?

    Etes vous sûr qu'il n'y a pas 2 instances de Look 'n' Stop lancées en même temps ?

    Merci,

    Frédéric
     
Thread Status:
Not open for further replies.