Probleme de degradation du reseau

Discussion in 'LnS French Forum' started by delirii, Sep 8, 2003.

Thread Status:
Not open for further replies.
  1. delirii

    delirii Registered Member

    Joined:
    Sep 8, 2003
    Posts:
    2
    Bonjour,

    J'utilise depuis une bonne douzaine de jours la toute derniere version (d'evaluation) de Look 'n Stop et je constate après une journée entiere d'utilisation (PC allumé le matin, relevés effectués le soir) une degradation de ma connexion (temps de latence enormes > 1000ms).
    Serait ce un pbm de config ? un probleme tout court ?
    Ma config :
    ADSL 1024/256
    PC sous Win2k Pro fr SP4 512Mo + tous les patchs de securité M$
    Merci de repondre : ma version d'eval. expire dans 15j environ et je ne sis toujours pas quoi faire (acheter ou pas)

    Del!
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Utilise tu un logiciel de partage de fichier comme eMule ou Kazaa ?
    Si oui et que tu as activé le Statefull PAcket Inspection, le trop gros nombre de connexion submerge Look'n'Stop qui se met a bloquer du traffic legitime (d'où tes tps de latence elevés)

    il y a deja des posts a propos de cela ds ce forum, il faut desactiver le SPI ds ces cas là.

    gkweb.
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Il faut également vérifier à avoir un journal qui ne contient pas un grand nombre d'alertes (>5000). Ca peut également ralentir le PC à cause de la mémoire utilisée.

    Frédéric
     
Thread Status:
Not open for further replies.