Problème avec le filtrage logiciel

Discussion in 'LnS French Forum' started by Dagnan, Jul 13, 2004.

Thread Status:
Not open for further replies.
  1. Dagnan

    Dagnan Guest

    Bonsoir,
    j'ai un problème, comme le dit le titre, avec le filtrage logiciel, en particulier avec Firefox (navigateur internet) (et j'ai la version 2.05 de L&S).
    En fait, le logiciel est bien dans la liste et tout, et ça passe pas au début. Je rentre une adresse et j'ai immédiatement un message pour me dire qu'il trouve pas le site (et pour n'importe quel site). Je décoche la case du filtrage logiciel, je clique sur appliquer et bien sûr ça marche (le filtrage internet est toujours actif).
    Ensuite, je recoche donc la case, clique sur appliquer, et ça marche comme il faut..... durant un certain temps. Ensuite le problème revient quand je rentre l'url d'un autre site.

    Voilà, c'est un peu gênant alors j'utilie plus trop le filtrage logiciel. Mais j'aimerais bien pouvoir m'en servir, parce que j'aime bien savoir quel programme veut/peut y avoir accès :D

    Merci d'avance ;)
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il est possible que vous ayez par erreur interdit une application à en lancer une autre qui va se connecter.

    Dans les options avancées, sélectionnez le mode Avancé, puis dans l'onglet du filtrage Logiciel, vérifiez bien que tous les sens interdits sont corrects, en particulier ceux de la 3ème colonne (icone avec les 2 flèches) qui concernent l'autorisation de lancement.

    Si vous n'êtes pas sûr, enlevez toutes les applications de la liste, puis relancez votre navigateur et faites attention à bien autoriser ce qu'il faut quand les boites de dialogue d'autorisation vont survenir.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.