Probleme AdslAutoconnect - IP mail

Discussion in 'LnS French Forum' started by anthineas, May 14, 2006.

Thread Status:
Not open for further replies.
  1. anthineas

    anthineas Registered Member

    Joined:
    May 14, 2006
    Posts:
    2
    Probleme AdslAutoconnect - IP mail (résolu)

    Bonjour,
    Je ne trouve aucune réponse à mon problème sur le web, aussi je me décide à créer ce post.
    J'utilise ADSLAutoconnect et sa fonction "IP Mail" qui permet de recevoir un mail avec la nouvelle adresse IP lors d'une reconnexion.
    http://www.adslautoconnect.net/autoconnect/telecharger_autoconnect.php
    Tout fonctionnait parfaitement avec mon ancien-pare-feu, mais que je trouvais trop gourmand en ressources système. J'ai donc installé et paramétré Looknstop v2.05 :)
    Mais impossible de faire partir le mail, il est bloqué par LnS :mad:
    ADSLAutoconnect est bien déclaré dans l'onglet "Filtrage Logiciel".
    Lorsque je décoche la case "Filtrage Logiciel actif", le mail est expédié immédiatement lors du clic sur "Envoyer maintenant.
    Pouvez-vous m'aider ?
     

    Attached Files:

    Last edited: May 15, 2006
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut :)

    Ajoute une règle pour adsl autoconnect lui permettant de se connecter
    en TCP au port distant 25 (smtp) ou encore, ajoute adsl autoconnect
    à une règle pour le courriel s'il y en a déjà une...

    Utilise le bouton "application" de l'édition de règles pour ça.
    Cette règles doit être placée après celle qui bloque les connexions entrantes:

    "Bloquer les paquets TCP entrants avec le flag SYN"

    Cette règle est celle qui correspond à:

    "Bloquer les connexions entrantes" et "bloquer winnuke"
    dans le jeu de règles évoluées...

    :)
     

    Attached Files:

    • smtp.jpg
      smtp.jpg
      File size:
      109.6 KB
      Views:
      39
  3. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Salut,

    Si cela marche en desactivant le filtrage logiciel tu n'as en theorie pas besoin de creer de regle specifique... je pense plutot que tu as malencontreusement interdit l'acces a un executable necessaire a cet envoi, logique non :) ?
     
  4. anthineas

    anthineas Registered Member

    Joined:
    May 14, 2006
    Posts:
    2
    Merci pour vos réponses très instructives, et problème résolu ;)

    Alors voila, cela peut être utile à d'autres : J'utilise Norton Antivirus v10.0

    J'avais bloqué "Symantec User Session"; Ceci interdisait l'envoi de mails,
    que ce soit avec ADSLAutoconnect ou Outlook. L'ajout d'une règle spécifique
    pour le port 25 (SMTP) ne changeait rien.

    Il faut impérativement autoriser cette application, et plus particulièrement:
    C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe
     
Thread Status:
Not open for further replies.