Problem

Discussion in 'FirstDefense-ISR Forum' started by Uroboros, Aug 2, 2008.

Thread Status:
Not open for further replies.
  1. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    Sorry if this has been covered before. I tired searching this forum but I couldn't find an exact answer to my problem.

    I had to uninstall FirstDefense and there were some errors in the process of uninstalling. I don't remember what the errors where are they went by too fast but FirstDefense is not running npw and I don't have any snapshots. Problem is the boot screen that normally comes up giving you the option to choose a snapshot still shows up. If I press F1 it gives me an error bout missing files which i understand and my PC boots just fine. But I don't want this screen to show up anymore. Is there anyway to remove this completely?

    I had this issue once before and I just decided to reinstall FirstDefense but I'd rather not have to do that this time around for now.

    TIA
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,283
    Location:
    England
    Which version of First Defence are you referring to?

    Was it a FD problem that made you want to uninstall it?

    Are you saying you uninstalled the snapshots when you were asked if you wanted to at the time of uninstalling?

    How did you uninstall add/remove programs? Start, all programs, First defence -uninstall?

    Which operating system are you using?
     
  3. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    1. FirstDefense-ISR Professional (v1.05.166). At some point news versions started o give me errors. Don't know why; wasn't able to resolve it. Believe I tried for weeks with Raxco. Something must have happen to my hard drive at some point.

    2. I wanted to try some other similar program and felt there was no point in having two programs doing the same thing perhaps conflicting.

    3. Yes i removed the snapshots; I only had one. And a recent one at that. Was losing very little in deleting the snapshot.

    4. Yes that's how I uninstalled. it. I got an error about some file missing. Beats me what could be missing. I'm sure the install got messed up at some point when things went wrong with newer versions; etc. I had issues with uninstalling then and it seems I have again. I'm also stuck with some flash files that were in one of the snapshots that can't be deleted. File access denied. But that's another issue.

    4. WinXP SP3. I just want to remove that screen that pops up at boot time.

    TIA
     
  4. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    OK..dug further online and in this forum and I was able to fix everything it seems. Knock on wood..everything seems OK now.
     
Thread Status:
Not open for further replies.