Problem with wireless network...

Discussion in 'other software & services' started by `mishimasan`, Aug 11, 2005.

Thread Status:
Not open for further replies.
  1. `mishimasan`

    `mishimasan` Registered Member

    Feb 19, 2005
    London, England
    Hi guys, long time no speak - must be because I've had no problems! Great stuff.

    Anyway, I have unfortunately had a few problems installing a pain-in-the-azz wireless network at a small office.

    Basically, I have a wireless 802.11g Belkin router, to which 3 desktops are connected, and 2 notebooks are connected. They are all using Belkin wireless network cards, PCI and PCMIA versions.

    The router.
    The PCI cards.

    The desktop PC's that arrived for the office, were all brand-new. They have XP Professional SP2 installed and are all fully up to date with automatic updates. The network was all wired together, the router was installed and the network seemed to work flawlessly. This was a great feeling since it took a while to get up and running.

    However, with the new computers, came some annoying Norton software. I didn't want the damn firewall running, or the anti-virus which I've came to learn does hardly anything with regards to protecting systems. But I could not get the system to delete Norton, nor stop the annoying notifications that would pop up advising me that I was not using a firewall - even though I had expressly informed Security Center to stop using ballon popups for the Windows firewall.

    I decided to reformat the disk, and install a copy of XP that I had used in the past.

    After a successful installation, I installed the drivers that came with the original PC's, as the computer was still using the same hardware. However, the Realtek network chip would not install - the device was still rendered as an unknown device in the Device Manager. I could not install this as I tried and tried with different drivers that I trawled through from my home on CD (there is no internet connection at the office as of yet!). The Belkin wireless network card is recognised by Windows, but it has a strange notification pop up when I am finalizing the installation of the drivers (Could not install the hardware - the INF was not the same as that requested).

    I even tried bringing drivers from home for the Belkin wireless card, but that did not work either. After hours of thinking about what the problem could be (I knew that the problems only started after I installed this new [old] operating system. I also knew that all of the up-to-date drivers for both the Realtek network chip on the motherboard and the Belkin wireless network card did not install on the system, whereas they installed perfectly on the others) - I could only think that the operating system needed to be updated via Possibly the Wireless Zero Configuration needs to be updated or something or other.

    I would appreciate what people can bring to the table regarding this matter. Information is free on the internet - but don't think that a guy like me doesn't appreciate it!


Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.