Problem with W98SE "update"

Discussion in 'SpywareBlaster & Other Forum' started by mkole, Apr 24, 2005.

Thread Status:
Not open for further replies.
  1. mkole

    mkole Registered Member

    Joined:
    Apr 24, 2005
    Posts:
    2
    Hi,
    I'm in trouble with spyware blaster. I had a problem with my SO (WIN98SE) :mad: so I overwrite it. It goes well (enough...) :rolleyes: . Between the programs that don't run there is SB3.3; I removed and installed it again, but a message still appear:
    "" Cannot find import; DLL may be missing, corrupt or wrong version. File "MSVBVM60.DLL", error 1157 "". o_O
    What do I have to do?
    Thanks for your help.
    Marco (mkole)
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Try the below suggestion in the Spywareblaster Knowledgebase and let us know how it goes.

    This FAQ---> Error message: 'A required DLL file MSVBVM60.DLL was not found'

     
  3. mkole

    mkole Registered Member

    Joined:
    Apr 24, 2005
    Posts:
    2
    Thanks for your suggestion.
    Altough in the meanwhile I installed another program that solved the problem (certainly it installed the MSVBVM60.DLL file) I dloaded and installed the vbrun60sp5.exe;
    I don't know why, but is a pair of month that my PC (a P3 933) sometimes crashes the SO, and I have to "update" the SO and other programs (most of the programs that are opened in the crash moment). Most of the times, the crash happens during the shutdown. Boh! Damnable bill!!!! :mad:
    Thanks again.
    mkole
     
Loading...
Thread Status:
Not open for further replies.