Problem with TrueImageCMD-Parameters [True Image Server v9.1 (Build 3,694)]

Discussion in 'Acronis True Image Product Line' started by Hubert_DW, Oct 13, 2008.

Thread Status:
Not open for further replies.
  1. Hubert_DW

    Hubert_DW Registered Member

    Joined:
    Oct 13, 2008
    Posts:
    2
    Hi,

    we try to do a full backup every Monday morning and have the following content in a batch-file:

    TrueIMageCmd.exe /create /progress: on /filename: "\\zdhimages2\image\NRS\test\test.tib" /Net_user: dwelle\_acronis /net_password: ****** /harddisk: 1

    I think you can understand why I don't post the real password here... :cool:

    When we fire-up this command we get the response: Network username or password is incorrect.
    If I do the same work within the TI-GUI (domain/Username and password are the same as in the commandline), all things
    are done perfectly !!

    dwelle\_Acronis is a Domain-User and the passwort is absolutely correct ! This user has access to "\\zdhimages2\image\NRS\" with the appropriate rights.

    Is there anything wrong with the commandline-parameters or do we use an "too old" version of TI ??

    Thanks for any answer !
    Regards

    Hubert
     
    Last edited: Oct 13, 2008
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Hubert_DW,

    Thank you for choosing Acronis Server Disk Backup Software.

    We are sorry for delayed response.

    Could you please clarify if the command you actually use has spaces after ":" symbols like in your example? If it does, please try using the command without spaces after ":" symbols, as shown in chapter "Command-line mode and scripting" of the User's Guide.

    Please also clarify, is "dwelle" in your example the domain name?

    Thank you.
    --
    Marat Setdikov
     
  3. Hubert_DW

    Hubert_DW Registered Member

    Joined:
    Oct 13, 2008
    Posts:
    2
    Hello,

    I tried it with a space after ":" and even without a space ... no change !

    Yes...dwelle is the domain-name.

    Best regards

    Hubert
     
Thread Status:
Not open for further replies.