Problem with Spywareblaster 3.1 installation

Discussion in 'SpywareBlaster & Other Forum' started by JLand, Jun 16, 2004.

Thread Status:
Not open for further replies.
  1. JLand

    JLand Registered Member

    Jun 16, 2004

    I'm having a problem with the installation of Spywareblaster 3.1 on my system, and am hoping someone can shed some light on this.

    After finishing the setup, I run Spywareblaster, and a windows installer box pops up entitled "Easy CD & DVD Creator 6", with the text:

    "The feature you are trying to use is on a network resource that is unavailable.

    "Click OK to try again, or enter an alternate path to a folder containing the installation package 'ECDC6.msi' in the box below'"

    Cancelling out of this yields the following message:

    "Error 1706: No valid source code could be found for product Easy CD & DVD Creator 6. The Windows Installer cannot continue."

    Each time I open and attempt to run Spywareblaster, I get the aforementioned error messages.

    My system is a Gateway XP system that came with said product installed (and since upgraded via internet download). I have been using both Ad-aware and Spybot regularly, and am fairly sure my system has not been compromised by any spyware. Other perhaps relevant programs in use are CWShredder, and Norton Antivirus. I used to use Panicware's Pop-up Stopper, but switched to the Google Toolbar some time back.

    After reading another thread, I performed the following suggested activities.

    1 - Ran Ad-aware with recommended tweaks.

    2 - Downloaded and ran HijackThis.

    Here is the HijackThis log:


    Logfile of HijackThis v1.97.7
    Scan saved at 7:07:01 PM, on 6/16/2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\Program Files\Norton AntiVirus\navapsvc.exe
    C:\Program Files\Common Files\Symantec Shared\ccApp.exe
    C:\Program Files\Common Files\Real\Update_OB\realsched.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\Documents and Settings\Owner\Desktop\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,Shellnext =
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - C:\Program Files\Microsoft Money\System\mnyviewer.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINNT\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [Hot Key Kbd 9910 Daemon] SK9910DM.EXE
    O4 - HKLM\..\Run: [GWMDMMSG] GWMDMMSG.exe
    O4 - HKLM\..\Run: [GWMDMpi] C:\WINNT\GWMDMpi.exe
    O4 - HKLM\..\Run: [WINDVDPatch] CTHELPER.EXE
    O4 - HKLM\..\Run: [Jet Detection] C:\Program Files\Creative\SBAudigy\PROGRAM\ADGJDet.exe
    O4 - HKLM\..\Run: [BJCFD] C:\Program Files\BroadJump\Client Foundation\CFD.exe
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINNT\System32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
    O4 - HKCU\..\Run: [Microsoft Works Update Detection] C:\Program Files\Microsoft Works\WkDetect.exe
    O4 - HKCU\..\Run: [SpyKiller] C:\Program Files\SpyKiller\spykiller.exe /startup
    O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar2.dll/cmsearch.html
    O8 - Extra context menu item: Backward &Links - res://c:\program files\google\GoogleToolbar2.dll/cmbacklinks.html
    O8 - Extra context menu item: Cac&hed Snapshot of Page - res://c:\program files\google\GoogleToolbar2.dll/cmcache.html
    O8 - Extra context menu item: Si&milar Pages - res://c:\program files\google\GoogleToolbar2.dll/cmsimilar.html
    O8 - Extra context menu item: Translate into English - res://c:\program files\google\GoogleToolbar2.dll/cmtrans.html
    O9 - Extra button: ICQ Pro (HKLM)
    O9 - Extra 'Tools' menuitem: ICQ (HKLM)
    O9 - Extra button: MoneySide (HKLM)
    O9 - Extra button: @C:\Program Files\Messenger\Msgslang.dll,-61144 (HKLM)
    O9 - Extra 'Tools' menuitem: @C:\Program Files\Messenger\Msgslang.dll,-61144 (HKLM)
    O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) -
    O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) -
    O16 - DPF: {739E8D90-2F4C-43AD-A1B8-66C356FCEA35} (RunExeActiveX.RunExe) - hcp://system/RunExeActiveX.CAB
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) -
    O16 - DPF: {99CDFD87-F97A-42E1-9C13-D18220D90AD1} (StartFirstControl.CheckFirst) - hcp://system/StartFirstControl.CAB
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) -
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) -
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) -
    O16 - DPF: {E9B2DC2F-3659-11D5-811E-00C0F003066B} (Cleaner Class) -
    O16 - DPF: {EF791A6B-FC12-4C68-99EF-FB9E207A39E6} (McFreeScan Class) -,0,0,4364/


    Any advice on how to fix this problem would be most welcome. Let me know if there is any additional information I might provide which might help with the solution.

    Thank you for your time.
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Apr 27, 2002
    Hi JLand,

    The answer is not in your log as far as I can see.
    I'll ask for this post to be moved to the Javacool forums.


  3. MCT

    MCT Registered Member

    Mar 10, 2004
    just a suggestion...try downloading the visual basic runtime files again & installing them

    maybe they are both looking for a runtime file that isnt there

    EDIT: the link for the runtime files are in the link below titled "Spyware Blaster Tips & Tricks"

    regards :D
  4. JLand

    JLand Registered Member

    Jun 16, 2004
    Just tried that, but still giving me the error. Thanks for the suggestion, at any rate. :)
  5. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Over the last couple years, there have been several cases posted here and at other software forums where following the installation of some application, Windows will find that is needs to update or reinstall some file or files from some unrelated installation media.

    With Javacool products the most common installer request we've seen have been for Microsoft Office CDs (or Frontpage). In many cases, the resolution was to simply give the install CD (or a path to the kit on your hard disk) when it was requested. (Windows has a lot of auto install / auto recovery features. It reinstalls a lot of dependant system files, as needed, automatically whenever it has to. These result in requests for loading media, if the installer files are not contain on disk in a known location.)

    There must be some dependancy as far as system files go and it would likely be resolved if you can provide the proper file. I have a Gateway PC that came with the previous version of "Easy CD & DVD Creator" (version 5 - I never did the online update as it appears you have). Just for the heck of it I checked my install CDs and found the v5 version has a ECDC5B.MSI on the root of the CD. I suspect if you can find the installer EXE for v6 again and extract the ECDC6.msi and put it somewhere accessible - you could feed it to the request when asked.

    In some cases providing the requested file or media alone did not resolve the problem and it was necessary to do a reinstall of the specific application (such as MS Office or FrontPage in my examples above). Perhaps a reinstall of Easy CD & DVD Creator v6 would fix it as well.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.