problem with quickreply

Discussion in 'General Topics' started by WSFuser, Jan 28, 2006.

Thread Status:
Not open for further replies.
  1. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    sometimes when i highlight text and try typing, it will not overwrite it but instead start at the end of all text. i dont remember having said problem earlier and i cant always reproduce it. any ideas?

    edit: the title says quickreply but it also happens on regular reply. also i think this problem is caused because the text *somehow* get unselected when i type.
     
    Last edited: Jan 28, 2006
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    im using firefox 1.5.0.1 and its getting rele annoying. like i edited in: sometimes when i highlight text it will become unhighlighted. any ideas?
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
    Are you using mouse gestures?
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    nope just teh following:

    Enabled Extensions: [43]
    - Adblock Filterset.G Updater
    - Adblock Plus
    - AJAX Yahoo! Mail [Viamatic WebMail++]
    - Allow Right-Click
    - BBCodeXtra
    - BugMeNot
    - Chrome Cleaner
    - Cookie Extras
    - Copy Plain Text
    - CustomizeGoogle
    - CuteMenus - Crystal SVG
    - De-ImageShack
    - Dictionary Tooltip
    - DictionarySearch
    - Download Embedded
    - Download Manager Tweak
    - DownThemAll!
    - Extended Statusbar
    - Fasterfox
    - FireFTP
    - FlashGot
    - Gmail Notifier
    - Greasemonkey
    - gTranslate
    - IE Tab
    - ImageBot
    - ImgLikeOpera
    - JavaScript Options
    - Menu Editor
    - MR Tech Local Install
    - netcrafttoolbar
    - NoScript
    - OpenDownload
    - Organize Status Bar
    - Permit Cookies
    - SiteAdvisor Firefox Extension
    - Smiley Xtra
    - SmoothWheel
    - Sourceforge Direct Download
    - SpoofStick
    - Tab Mix Plus
    - Talkback
    - Yahoo! Mail Notifier
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
    I wonder how it would work in the Firefox safe mode? No extensions active.
     
  6. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    i hope it still doesnt work...so many extensions to troubleshoot...brb
     
  7. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    nooo it works now! nooooo
     
  8. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
    I would look at the options in the javascript extension and the no script extension. In addition, are you running proxomitron?
     
  9. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    im one step ahead of you, i set firefox to use a direct connection. i uninstalled some extension so ill see if it helps.
     
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
    Sounds good.. :thumb: :D
     
  11. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    i got rid of the following:

    De-ImageShack
    ImgLikeOpera
    NoScript
    SpoofStick

    i think its working now, maybe ill reload noscript and see it still works. the others arent that necessary anyways.

    edit: its still working http://www.forumeye.it/invision/html//emoticons/woohoo.gif thankx for the help ronjor
     
  12. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
    Good to hear. :)
     
Loading...
Thread Status:
Not open for further replies.