Problem with OS Selector

Discussion in 'Acronis Disk Director Suite' started by sezar, Mar 20, 2009.

Thread Status:
Not open for further replies.
  1. sezar

    sezar Registered Member

    Joined:
    Mar 19, 2009
    Posts:
    5
    Hi every body...
    I have installed Windows Vista on drive C:\
    When I install Windows XP on D:\ the Vista does not appear in the boot menu and directly goes to XP.
    I tried installing OS Selector on Windows XP,but it doesn't recognize the Vista.
    how can I do?

    thanks alot...
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Welcome to the forum.

    What version and build of DD/OSS are you using?

    Did you install OSS when only Vista was installed or did you install OSS after you installed XP?

    Was the Vista partition hidden when you installed XP?

    Was the XP partition Active when you installed XP?

    When you installed OSS on XP, did you do an automatic installation or did you select the partition to which you wanted OSS installed?

    Is your copy of Vista a standard Microsoft OEM or retail version or is it a brand-name OEM version (Dell, HP, Compaq, etc.)?

    ---

    It would help to know the exact process (a closely as you can remember) you used.
     
  3. sezar

    sezar Registered Member

    Joined:
    Mar 19, 2009
    Posts:
    5
    Hello




    version of OSS : 8.0 Trial
    I installed vista,then XP and then OSS on XP
    No, the partition did not hide.
    No,the partition D: was not active when I installed XP.
    when I installed OSS on xp I select Typical Mode and I select Drive F (because I had not 10 GB free on another drives)
    yes my copy of vista is standard Microsoft OEM.

    thanks a lot...
     
  4. sezar

    sezar Registered Member

    Joined:
    Mar 19, 2009
    Posts:
    5
    I am waiting for your answer.
    thanks ...
     
  5. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    I have only used version 10 of OSS so I don't know exactly how 8 is setup. I know official support for Vista wasn't until version 10, build 2,160. I don't know if OSS 8 will boot Vista or not.

    When you installed XP and left the Vista partition Active, XP placed its booting files on the partition. If you now try and use the Vista DVD to repair the booting problem, Vista will probably add XP to Vista's booting menu. This would then require separation before booting would work correctly with OSS 10. I don't know how version 8 would respond.

    Are you trying to get them setup with OSS 8 or do you just want a dual-boot computer and using Vista boot manger would be okay (not hiding partitions from each other, etc.)?
     
  6. sezar

    sezar Registered Member

    Joined:
    Mar 19, 2009
    Posts:
    5
    Hello
    thanks for your answers.
    I couldn't find version 10?
     
  7. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    OSS 10 is included with DD 10 (you can't purchase it separately).
     
  8. sezar

    sezar Registered Member

    Joined:
    Mar 19, 2009
    Posts:
    5
    can you give me a link of it's trial?
     
  9. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Here is the link: http://www.acronis.com/homecomputing/download/diskdirector/

    As stated in post #5, your current booting problems would need to be fixed before installing the boot manager (OSS or something else). If you don't have it working before you install OSS, it can be more difficult to fix afterwards.
     
Thread Status:
Not open for further replies.