Problem with Online Armor Run Safer and a shared email account

Discussion in 'other firewalls' started by rycon, Mar 24, 2009.

Thread Status:
Not open for further replies.
  1. rycon

    rycon Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    3
    Hello. I have been lurking here for a few weeks now and enjoy all the insight.

    I have a problem with Online Armor's Run Safer option. I am running XP Home Sp3 with Online Armor Free 3.0.0.190 and Thunderbird 2.0.0.21 My wife and I each have an administrator account on this computer but we share an email account. I configured Thunderbird to store email in a folder under the shared documents folder. My account has ownership of this sub folder.

    I installed OA and set TBird to Run Safer. TBird works fine in my account, but in my wifes it simply does not load the email files. I disable Run Safer and all is well. I am assuming OA does not allow TBird to access the files because I am the owner. Is there any workaround to this?

    Thanks
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,055
    Since you are already sharing the email account, is there any reason you both couldn't work in one account and separate your work with a separate folder structure.

    That would solve the problem.
     
  3. rycon

    rycon Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    3
    Yeah we could. We just have separate accounts for files, and browser settings and such. This is not really a big deal I can just run it normally. I was just curious if there was a way around it.
     
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,055
    I am not sure if they free has the option, but in the full version you can temporarily specify to not run safer.
     
Loading...
Thread Status:
Not open for further replies.