Problem with One-Click Restore feature.

Discussion in 'Acronis True Image Product Line' started by vpc410, Jan 17, 2007.

Thread Status:
Not open for further replies.
  1. vpc410

    vpc410 Registered Member

    Joined:
    Jan 17, 2007
    Posts:
    1
    I just installed the True Image 10 Trial, and created a backup onto a CD. When making the backup I selected the option to have the One-Click Restore feature. Rebooted the PC, booted from the CD, selected the One-Click option, than the splash screen came up, than the Acronis logo along with the "Loading, please wait...". About five seconds after this point, I get an error message saying "kernel Bug at generic.c:115!" along with a whole load of error codes and such below it. Nothing else happens after this.

    Anyone know what this error is. I also tried putting the full True Image on the backup when creating it, and selected the full option when booting from the CD, but ended up getting the same error message.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello vpc410,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please note that in order to solve this issue you will need to contact Acronis Support Team via e-mail. Therefore, please submit a request for technical support with the subject indicating that you want to contact Aleksandr Isakov. Attach the link to this thread. I will provide you with the special ISO image of Acronis True Image Bootable CD that should work on your particular hardware configuration.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.