Problem with Microsoft Windows Update...

Discussion in 'ESET Smart Security' started by tisazalay, Apr 14, 2009.

Thread Status:
Not open for further replies.
  1. tisazalay

    tisazalay Registered Member

    Joined:
    Jul 22, 2004
    Posts:
    32
    Today I tried running the Windows Update from Inside IE8 (Tools Menu), and got errors, then I disabled ESS firewall and Antivirus and ran it again without errors.

    Is there any Tweak I should apply to ESS for this not to happen? I have "out of the box" settings right now...

    Thanks
    tisazalay
     
  2. JohnPlayer

    JohnPlayer Registered Member

    Joined:
    May 29, 2007
    Posts:
    53
    Location:
    Hertfordshire UK
    I've just been onto Windows Update using IE8 with no problems. I'm running XP Pro. SP3 and ESS 4.0.417.0 using oob settings.
     
  3. CrunchieBite

    CrunchieBite Guest

    Just installed the 10 latest updates on my machine Vista X64 box while running an 'out of the box' install of ESS 4.0.417 and had no issues.

    ~M
     
  4. E-Buzz

    E-Buzz Registered Member

    Joined:
    May 28, 2005
    Posts:
    109
    I´ve had this issue once with the 3.xx version. I had to uninstall and reinstall to get it to work again. Another way to solve it is to delete all the application rules under Setup>Personal Firewall>Configure rules and zones... that is Windows specific, restart and let the firewall configure the rules again. That also worked for me.
     
  5. 4winds

    4winds Registered Member

    Joined:
    May 15, 2009
    Posts:
    2
    Tried but it the option to delete is grayed out.
     
  6. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    Check to see if the WGATray.exe and svchost being scanned both passive and actively in Advanced setup/website management. Windows Updates apparently needs unadulterated connectivity to those processes in order to scan your system for updates and such.
     
Thread Status:
Not open for further replies.