Problem with Kaspersky

Discussion in 'other anti-virus software' started by Snowtown, Dec 29, 2004.

Thread Status:
Not open for further replies.
  1. Snowtown

    Snowtown Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    6
    I have a serious problem with this program.

    I use Kaspersky 5.0.156 and I was trying to scan my system and I've encountered a problem.

    During scan the program stopped at 9% and it didn't go any further.

    Does anyone know a solution?

    System is Windows XP SP2.

    Thanks.
     
  2. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Hi Snowtown & welcome to Wilders,:)
    Never had this problem, but you could look it up at the unofficial Kaspersky forum if someone experienced this problem or else post your problem there. I'm sure they will help you the best they can.

    Did you also report the problem to Support?

    I hope this helps. ;)
     
  3. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    btw the latest version of Kaspersky Personal is 5.0.227. ;)
     
  4. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
    Are you sure you haven't just hit a password protected file, like AdAware, which requires you to click 'skip' (or whatever) in the box that pops up?

    Since you're not telling us where you did stop, or whether this has happened before, it's hard to know what to say.
     
  5. Snowtown

    Snowtown Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    6
    There are password protected files but I always press skip and the scanning continous. But recently the scanning process stops at 9 % and it won't go any further.
     
  6. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Hi Snowtown

    You can configure it to skip the password protected files (this is default in the latest 5.0.227), found in "troubleshooting". Personally i would download 5.0.227 and do a uninstall/reinstall and see if this helps.

    And running a good regcleaner like RegSupreme (30 day trial), would be a good thing too. :)
     

    Attached Files:

    • 1.png
      1.png
      File size:
      14.1 KB
      Views:
      386
  7. Clowny

    Clowny Registered Member

    Joined:
    Aug 11, 2004
    Posts:
    70
    Hello,

    I used to have KAV 5.0 personal hang for a long time (20-30 minutes) on certain files. It sucked up all my memory also. It never liked avi or multi part rar files.

    I'm using 4.5 pro now. I think i'll wait for MP 1 for pro before I try the 5.x series again.
     
  8. Snowtown

    Snowtown Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    6

    It' s weird but I can't find to picture you showed. Where do I have to go to find it?

    I've installed 5.0.227 version and the problem is still the same.
     
  9. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Under "settings" choose "configure on-demand scan" "troubleshooting" is located at the bottom (to the right).

    At this point since your problem is not fixed, i would contact Kaspersky support, do this via the support tab. :)
     

    Attached Files:

    • 2.png
      2.png
      File size:
      58.7 KB
      Views:
      326
  10. Snowtown

    Snowtown Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    6
    I've uninstalled Power Archiver that I used for zp archives and after that KAV workes fine.

    I'll try contacting Kaspersky website.
     
  11. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    o_O I've Power Archiver 9.10.06 installed on my system and it doesn't give me any problems.
    That's the best you can do, as well as contacting ConexWare to report this problem.

    Nice to know it's working now. ;)
     
Loading...
Thread Status:
Not open for further replies.