Problem with Kaspersky monito

Discussion in 'other anti-virus software' started by Illusion, May 14, 2002.

Thread Status:
Not open for further replies.
  1. Illusion

    Illusion Guest

    Well not exactly a problem, but whenever Kav monitor loads in windows startup it checks the floppy. I can't find an option to disable this. I use KAV 4.0.5. and Win98 SE.
     
  2. Technodrome

    Technodrome Security Expert

    Joined:
    Feb 13, 2002
    Posts:
    2,140
    Location:
    New York
    Go to monitor setting and uncheck floppy drive ! KAV's monitor is checking your boot sector for viruses.

    Technodrome
     
  3. Illusion

    Illusion Guest

    I can;t finde such an option in monitor. I unchecked the option "scan sectors" but the same again
     
  4. wizard

    wizard Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    818
    Location:
    Europe - Germany - Duesseldorf
    If you want avoid it then you must disable the drive A: for scanning. But this takes the risk that floppy disks would not be scanned for viruses anymore.

    wizard
     
  5. illusion

    illusion Guest

    I don't think there is an option to disable scanning for floppies in KAV
     
  6. Technodrome

    Technodrome Security Expert

    Joined:
    Feb 13, 2002
    Posts:
    2,140
    Location:
    New York
    illusion check your mail.

    Technodrome
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.