problem with installing version 3

Discussion in 'SpywareBlaster & Other Forum' started by kkk1234, Apr 3, 2004.

Thread Status:
Not open for further replies.
  1. kkk1234

    kkk1234 Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    1
    hi..i am very grateful for the freeware spywareblaster version 2.6. i tried to DL the verison 3, it downloaded ok..but i cant install it . it says- cant replace exisiting files, access denied.

    what should i do?

    please helpppppppp.
     
  2. Runaway1956

    Runaway1956 Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    3
    Hi, I'm new here, but, anytime an installation can't copy a file, I suspect that the program is running, and the files are being used. Be sure SB is shut down, whatever system you are on, before trying to install.

    If that fails, then I would suggest that you un-install the old version, or at least try installing to a different folder.

    ;)
     
  3. ghodgson

    ghodgson Registered Member

    Joined:
    Dec 20, 2003
    Posts:
    784
    Location:
    UK
    Dear 1234 and 9156,
    You dont say whether you are using WIN 98 or not but I suspect you are because there IS a known issue with 98 and 98SE.
    I have 2 machines at home , one running XP on which Spyware blaster VER 3 runs perfectly. But I am one of those unfortunates that cannot open Version 3 on my machine running Win 98 SE, although it does seem to run. [Version 2.6 previously ran perfectly].
    However, for any others with the same problem , it will open in SAFE MODE so you can enable the kill bits, which hopefully are still enabled when you reboot in normal mode. However, updating is not possible.
    One other thing I noticed after installing Version 3 on my 98SE machine , I uninstalled it and tried to re install VER 2.6 and now that wont open either! So I re installed VER 3 and enabled it in SAFE MODE.
    I await the bug fix which JAVACOOL says have patience! .......................
    Thanks Gordon
     
  4. pinksalsapie

    pinksalsapie Registered Member

    Joined:
    Apr 3, 2004
    Posts:
    1
    Spyware Blaster problem with uninstalling version 3

    :'( :'( :'( Somebody please help me! I have windows98 and spywareblaster is not working. I want to uninstall it and I don't know how. There is no uninstall link, nothing in the index, what can I do? Somehow 'something' started and now I can not get certain cites to open. Please tell me the best way to uninstall spyware Blaster or disable it. Email me at xxxx@aol.com Thanks! Oh yeah, it has also disabled my flash player!!

    email address changed for harvesting and security reasons. In principal support will be provided over here; no official email support except coming from the software developer is the way to go - paul
     
  5. ghodgson

    ghodgson Registered Member

    Joined:
    Dec 20, 2003
    Posts:
    784
    Location:
    UK
    Dear Pinksalsapie, Go to Start, settings, then Add/remove programmes and look for Spywareblaster and remove. It does sound like you asked spywareblaster to kill everything, perhaps before you uninstall you should boot in safemode and open Spywareblaster and disable all the kill bits prior to uninstall.
    Good luck Gordon
     
Thread Status:
Not open for further replies.