Problem with floppy disk

Discussion in 'NOD32 version 2 Forum' started by 09698768, Oct 27, 2005.

Thread Status:
Not open for further replies.
  1. 09698768

    09698768 Guest

    I have computer that do not have floppy disk installed and when I turn off PC i got error message that NOD cause.
    It saying something drive A not accessiblee.

    I disabled floppy in BIOS and also i removed checkmard in AMON for diskette scanning but still got this error message.

    Can anybody help?
     
  2. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    Hm, I think Marcos or Happy Bytes should be helpful at solving this problem.. Marcos, Happy Bytes where are you??;) :D
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Tu som! This problem has always been resolved by disabling the floppy drive in BIOS so I suggest that you double check it to make sure it's actually disabled.
     
  4. 453234

    453234 Guest

    Hi Macros,

    I did double check and it is disabled. There are 4 IDE driver ans under that is FLOPPY drive. I entered properties and select disable.

    I also saw this problem on Intel motherboards. This one was Gigabyte.
     
  5. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Does a "Floppy disk controller" or "Floppy disk drive" show up in your Windows Device Manager?
     
  6. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    It does on my machine.
     
  7. lukenet

    lukenet Guest

    I have the same problem.. Maybe there is a way to disable NOD32 from scanning floppy drive? I can't find how.. I want to keep my drive Active in the BIOS.

    Is there a fix for this?
     
Thread Status:
Not open for further replies.