Problem with Dr. Web 4.29a patch

Discussion in 'other anti-virus software' started by steve, Dec 2, 2002.

Thread Status:
Not open for further replies.
  1. steve

    steve Security Expert

    Joined:
    Sep 24, 2002
    Posts:
    36
    I just installed the 4.29a patch. Afterwards, I ran the Update utility to make sure everything still worked. When I did this, it download the older files and took me back to version 4.29.
     
  2. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Steve,

    It's a bug. We've contacted DialogueScience; here's the reply:

    A little patience, and all should be jus fine ;).

    regards.

    paul
     
  3. MickeyTheMan

    MickeyTheMan Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    1,017
    original update for dec 2nd included 7 entries. Later changed for 8 entries.
    Today's update of 133 new entries includes the 8 entries from the 2nd making total database 33,264 entries.
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Bug fixed. Here's the confirmation from DialogueScience:

    (no problems - verified).

    regards.

    paul
     
  5. steve

    steve Security Expert

    Joined:
    Sep 24, 2002
    Posts:
    36
    Working good here also. Thanks for helping out.
     
  6. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Good! Glad to be of help, Steve ;).

    regards.

    paul
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.