Problem with cardmgr on toshiba laptop

Discussion in 'Acronis True Image Product Line' started by Stylishcomputing, Dec 13, 2005.

Thread Status:
Not open for further replies.
  1. One of my client's laptops has a backup stored within the "securezone". When I attempt to recover from it I cannot load the full version because of a crash when loading the linux PCMIA card manager. once removing the quiet command, it will crash on $ /bin/cardmgr -o. I was wondering if there is a fix for this issue, i noticed that there are a few other users with the same issue. I already tried upgrading his version nine with the latest patch. I need to restore the backup stored within the secure zone. Is there a way to disable the cardmgr on boot? I'm not a linux guru so I don't know if this is possible.

    Thanks for the prompt response,

    -David Snigier
    Stylish Computing
     
  2. I would be grateful if this could be answered by tommorow morning as I have him coming in tommorow to pick up the laptop. I really don't want to tell him that I can't restore his backup.

    Thanks,
    -Dave
    StylishComputing
     
  3. heres the exact error:
    cardmgr [45]L watching 1 sockets
    cs: IO port probe 0x0c00-0x0cff: excluding 0xc00-0xc07 0xc10-0xc17 0xc50-0xc57 0xc68-0xc6f 0xcd0-0xcdf
    cs: IO port probe 0x0100-0x04ff:

    I really need the fix urgently
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Stylishcomputing,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure that your Bootable Rescue CD is created using the latest build (2323) of Acronis True Image 9.0 which is aavailable at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    If the problem still persists with the Bootable Rescue CD created using the latest build (2323) of Acronis True Image 9.0 then please try booting with "ds=off" parameter as it is described in Acronis Help Post (use "ds=off" instead of "acpi=off noapic").

    If that does not help then please also try booting with "nopcmcia" parameter.

    If the problem still persists then I would also recommend you to physically disconnect the card reader, if possible of course.

    In case you still unable to boot from Acronis True Image 9.0 Bootable Rescue CD, please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    If you will not be able to create a sysinfo.txt file for some reasons then please boot from the Acronis True Image 9.0 rescue disc once more and press F11 key when the selection screen appears.

    After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button. As the startup messages stop scrolling please write down the last few lines of the output, or use a digital camera to make shots of the output screens.

    Please keep the card reader connected while creating Acronis Report and Linux system information.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  5. Thanks alot, the ds=off parameter worked like a charm, although I had to boot it along with the quiet parameter to get to the program instead of the linux shell.

    For this being my first use of your product I am pretty impressed. However, a few fatal flaws make it so I won't package the software with any of the computers I build. Although my client owns a legal copy of this software, I do not have access to his serial number. Even if I did, I'm sure he wouldnt be too happy if I linked his serial to my account. This made the update impossible to get, except through a sketchy source (place for trading pirated files). I understand that this is an effort to reduce piracy, and the fact I had to search somewhat hard for it is a testament to your efforts. The only issue is that you are dissuading people from using the latest build by implimenting this strategy.

    Also, putting a sticky thread for satellite owners with the fixes would be great. The ds=off wasn't in the FAQ. Even a listing of the boot parameters would be great.
     
Thread Status:
Not open for further replies.