Problem with Boot

Discussion in 'ESET NOD32 Antivirus' started by WilliamP, Jan 1, 2008.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    When I first boot in the morning NOD hangs on ,checking for and loading updates and itself. This causes other programs to not load. Most of the time I can restart the computer and everything will load properly. Can NOD be made to wait to check for updates to make the boot less of a problem?
     
  2. NodboN

    NodboN Registered Member

    Joined:
    Nov 3, 2007
    Posts:
    139
    If you're sure that it's the update at startup that's the cause of your grief, I can point out where you can configure this setting. In the GUI of your NOD32, click 'Tools' on your title-bar. Next, click Scheduler/Planner and take a look at the following screenshot:-
     

    Attached Files:

  3. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Thank you NodboN I will give that a try.
     
  4. NodboN

    NodboN Registered Member

    Joined:
    Nov 3, 2007
    Posts:
    139
    You're welcome my friend - hope your problem is resolved.
     
  5. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
  6. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I have turned off all the scheduling and it will still update on boot. It does what it wants.
     
  7. Dave Garratt

    Dave Garratt Registered Member

    Joined:
    Dec 20, 2007
    Posts:
    3
    I have the exact same problem which I have also reported. About 10% of my boots will hang up with the desktop showing, but unable to click anything. Occasionally if I wait long enough the NOD32 splash screen appears and then everything returns to normal.

    I tried the suggested workaround but it did not work for me. I use a wireless connection and I think NOD32 is beating the wireless connection starting up.

    I've reverted back to 2.7 for now.

    Dave
     
Thread Status:
Not open for further replies.