problem with acronis rescue cd

Discussion in 'Acronis True Image Product Line' started by aries58net, May 22, 2005.

Thread Status:
Not open for further replies.
  1. aries58net

    aries58net Registered Member

    Joined:
    Apr 26, 2005
    Posts:
    51
    When I try to recover the whole OS, simulating a disaster recovery, the computer freeze as give the command to recover from the image and acronis rescue environment should start the recovery process...I could choose the safe mode ... but it wont see SCSI raid media....to be honest I am not much confident as far as the recovery process is concerned...got a proliant hp ml350 server with windows server 2003 standard ...and I must be confident in the recovery process...is that a bug ?? what can I do ??
    TIA
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello aries58net,

    Thank you for your interest in Acronis Disk Backup Software.

    First of all, please make sure you use the latest build, which is available on our web site at http://www.acronis.com/homecomputing/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/my/products/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download. Please create new Acronis Bootable CD using the latest build.

    If the computer doesn't boot with the Acronis Bootable CD please try the "acpi=off noapic" workaround as described at Acronis Help Post and if it doesn't help please create the sysinfo.txt file in the way described at the same post and send it to support@acronis.com along with the description of the problem.

    Thank you.
    --
    Ilya Toytman
     
  3. TonioRoffo

    TonioRoffo Registered Member

    Joined:
    Apr 23, 2005
    Posts:
    237
    I've got a spanking brand new ML350 right here (14 days old) and we bought Acronis True Image Enterprise Server for it. I've installed build 1124 (that's the previous build) and it supports the ML350 flawlessly.

    I used the bootdisk extensively as we had to upgrade an old HP running Win2K Server to Win2K3 on the new server.

    Cloned the system disk from the old server onto an IDE, restored it on the new server to mirrored SCSI. Ran 2000 console to repair boot.ini (active partition was at another place). Ran a repair install of 2000 Server and in the process used F6 to install the Proliant SCSI drivers. Win2K worked perfectly.

    Then upgraded to W2K3 SBS and in the process made a lot of intermediate snapshots of the system (from the boot CD)

    So here it worked like a charm with the 350.
     
Thread Status:
Not open for further replies.