Problem with Acron TI 11 boot disk

Discussion in 'Acronis True Image Product Line' started by stinkingbob, May 11, 2008.

Thread Status:
Not open for further replies.
  1. stinkingbob

    stinkingbob Registered Member

    Joined:
    May 11, 2008
    Posts:
    5
    Hi guys,

    I have a problem with Acronis True Image 11 in regards to the boot media that you create. I downoaded the latest version of TI 11 (I think its build 8053).
    I created the rescue boot disk. I had an image of a hard disk that I created with TI 11 build 8027. Now, I inserted the boot disk version 8053 into my computer and had it boot from it. I went to validate image and both the images from version 8053 and 8027 were corrupt.
    When I inserted the boot media from build 80527, and tried to validate disk image with build 8027 was found t be fine. However, trying to validate hard disk image build with 8053, I got a corrupt file.
    So, this means that TI11 is not compatible within its own build versions.
    Anyone else experiecing this as well?
     
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    The builds are supposed to be backwards compatible only. The 8053 boot CD should be able to validate earlier version backups such as your 8027 backup.

    Can you validate all the image from within Windows using the 8053 installed build of TI?

    Where are your images stored? If itey are on an external drive, it sounds as though the Linux drivers for that drive are not as good in build 8053 as the ones in the earlier build.

    Have you tried the things suggested in the sticky at the top of this forum entitled Before you Post?

    If you could copy the backup from the external drive to a partition on an internal drive (but not a partition included in the backup), you could try validating it there. You could also try making a new backup to the internal drive partition. If these validate, then it is a Linux problem.

    This may be corrected in a future build, or you might want to make a BartPE boot disk.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello stinkingbob,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please notice that it is possible that the archive is being declared corrupt because of faulty data transfers. Please run a memory diagnostics such a Memtest86+ available free from www.memtest.org for a several hours. There should be no errors reported.
    If there are no errors reported, please try copying/moving the archive to another location, and validating it again. Please also try validating the archive from Windows.

    Thank you.
    --
    Marat Setdikov
     
  4. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Its not that the backup files are diff between builds. Its just that diff builds have diff degrees of success with diff hardware. ATI11 uses a diff versin of linux than ATI10 used on the BootCD. ATI10 doesn't have a problem writing to and reading from your disk but ATI11 does, and therefore, can't reproduce the checksums ATI10 embedded in the file for "validation."
     
Thread Status:
Not open for further replies.