Problem when surfing with BD9

Discussion in 'other anti-virus software' started by EraserHW, Feb 22, 2006.

Thread Status:
Not open for further replies.
  1. EraserHW

    EraserHW Malware Expert

    Joined:
    Oct 19, 2005
    Posts:
    588
    Location:
    Italy
    Hello!

    I've a problem with BitDefender 9 Standard Edition.

    When I'm surfing with Firefox 1.5.0.1, Virus Shield sometimes blocks for some seconds my browser when scrolling down a webpage. I can try in every way to scroll down the webpage but I've to attend some seconds, then the page will scroll.

    This isn't a very nice effect :(

    have someone of you the same problem?

    Best regards
     
  2. chia

    chia Registered Member

    Joined:
    Jun 10, 2004
    Posts:
    89
    I've had that happen with FF but it is usually because I tried to scroll before the page is fully loaded or if I have eleventy billion tabs open at once, but in my case it wasn't attributable to BD9 (also Standard). Also an occasional memory leak in FF will do this to me.

    Have you tried shutting down the Virus Sheild whenever you notice this to see if that made any difference?
     
  3. EraserHW

    EraserHW Malware Expert

    Joined:
    Oct 19, 2005
    Posts:
    588
    Location:
    Italy
    yes, when I disable it all goes well :(
     
  4. chia

    chia Registered Member

    Joined:
    Jun 10, 2004
    Posts:
    89
    Not really sure what it could be.o_O Do you have the "scan archives" option enabled by chance?
     
  5. EraserHW

    EraserHW Malware Expert

    Joined:
    Oct 19, 2005
    Posts:
    588
    Location:
    Italy
    nope :( Only scan packed files
     
  6. chia

    chia Registered Member

    Joined:
    Jun 10, 2004
    Posts:
    89
    Have you tried BD's Live Assistance? They usually offer great support that's quick. Wish I could be of more help. :doubt:
     
Loading...
Thread Status:
Not open for further replies.