Problem w/CD burner - Help Please - I feel stupid.

Discussion in 'other software & services' started by dog, Jun 1, 2004.

Thread Status:
Not open for further replies.
  1. dog

    dog Guest

    Hi All, ;)

    First I'll start off by saying ... Sorry ... I feel like a complete idiot, dunce, tool, etc ... asking this ... LOL - :D - But still have the ability to laugh at myself. :D

    Anyway the problem:

    I can no longer burn a CD ... using the default XP writing wizard ... it gives me an error saying that the CD is not blank or not the appropriate media. I can however burn a disc using a media player, or using Roxio which comes out find ... and yes, it is the very same blank disc ... that the writing wizard rejects. I also tested randomly, Blank disc on the spindle to see if a bad disc was the culprit, but they all give the same results. I have no device or system errors - ran chkdsk too. Could something like SafeXP somehow bugger this up? Just grabbing at straws I guess ... I've no other clue.

    Anyone have any suggestions? :doubt:

    I prefer writing CD's using the writing wizard ... BTW no available restore points, I cleared them out before I ran into this :blink: but I do have a backup of the System State with the XP backup utilility ... and an older ... much older Ghost Backup (I'll create a fresh one after you all help me fix this ... ;) Lesson Learned AGAIN ... LOL :D )

    TIA ;)

    dumb dog - *puppy* - :D
     
    Last edited by a moderator: Jun 1, 2004
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
  3. dog

    dog Guest

    Hi Ronjor, :)

    Thanks for your assistance ;)

    I found that M$ KB article, and one other ... but it didn't solve the problem, I tried several of their suggestions ... but no go.

    I went the second link you provided ... and again no go.

    Thanks again for your help and effort.

    Funny that ... (re: Roxio) ... I never had any issues with it or even the latest driver ... but many have, mentioned in both links ... Guess, I've been Lucky (Knock on wood) ... I'll try restoring a backup of the system state (worth a shot, I guess :doubt: )

    dog - *puppy*
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
  5. dog

    dog Guest

    Hi All, :)

    Restoring the System State only created more problems ... and also did not solve the issue ... Restored back to where I was ...

    Here's a pick of what the wizard says ...

    TIA

    dog - *puppy*
     

    Attached Files:

  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
  7. dog

    dog Guest

    Hi All, :)

    Futher update:

    Re-ran chkdsk - no errors or bad sectors ... and Defrag'd as per M$ instruction ... no dice

    I had updated to Roxio ver 5.3.5 10 ... checked for updates - none ... reD/L 5.3.5 10 and re-installed ... no dice

    Played with the properties of the burner ... no dice (played with this because I no longer get that what do you want to do XP popup ... Veiw pics, open folder etc. Know what I mean?) / *edit* added pic * / no change ... no dice

    So ... I remain helplessly enveloped in this seemingly M$ quagmire! (maybe roxio, or other proggy)

    Help! LOL :D

    TIA ;)

    dog - *puppy*
     

    Attached Files:

  8. dog

    dog Guest

    Hi All, :)

    Yet another update ... Wanted to see if the problem was somehow connected to Roxio ... So I uninstalled it .... Well, it wasn't Roxio! :)

    Now I have to find the OEM disk it was on to re-install it :D ...

    dog - *puppy*
     
  9. dog

    dog Guest

    Hi All, ;)

    Problem Solved!

    It was Roxio ver 5.3.5 10 that was the problem ... re-installed ver 5.2.0 and the XP wizard works again .... :D :D :D :cool: :cool: :cool:

    Good dog, Good dog :D LOL

    dog - *puppy*

    [Edit] Ronjor - Thank you for all your help with this problem ;)
     
    Last edited by a moderator: Jun 2, 2004
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    Dog

    That is great news! :D
     
Loading...
Thread Status:
Not open for further replies.