Problem viewing website

Discussion in 'NOD32 version 2 Forum' started by iMigs, Jun 21, 2006.

Thread Status:
Not open for further replies.
  1. iMigs

    iMigs Registered Member

    Joined:
    Nov 20, 2005
    Posts:
    18
    Location:
    Amsterdam
    Does anyone experciene slow and/if not loading issues viewing the link stated below?

    Link: http://www.club-vaio.com/clubvaio/en/home.jsp (it's a site for sony vaio users, no p0rn ;) )

    When I disable imon the site loads fast without any problems. In KAV6.0 i could exclude sites from the webscanner, does NOD32 have a similar option?

    btw. I switched from KAV6.0 to NOD32, where can I get my free beer :D

    Forgot to mention: i am using Internet Explorer
     
    Last edited: Jun 21, 2006
  2. Suggers

    Suggers Guest

    I'm running nod32 2.5, with firefox browser and I had no problems with the page, it opened fully (including graphics) in a couple of seconds.
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi iMigs, welcome to Wilders.

    I would suggest repairing Winsock, then repair IMON; see post number 40 HERE

    Let us know how you go...

    Cheers :D
     
  4. ctrlaltdelete

    ctrlaltdelete Registered Member

    Joined:
    Oct 16, 2005
    Posts:
    318
    Location:
    NL
    As posted before by Suggers, i'm using latest version of NOD32 (Blackspears settings), page was fully loaded in 0,7 seconds.
    No delay at all.

    Try changing the settings in IMON > Setup > (HTTP tab) Client compatibilaty >

    Mozilla/4.0 iexplore.exe Higher efficiency
    to
    Mozilla/4.0 iexplore.exe Higher compatibilaty

    See (Dutch) screenshot.
     

    Attached Files:

  5. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Personally if it is possible I would definately leave especially iexplore.exe in Higher Efficiency(green) mode. Instead you can try the 'Server Compatability' button in the screen shot shown -->HERE<--

    Actually that whole thread would be worth checking out if you haven't already done so. Blackspear has taken a lot of effort to put it together to help people find their way around all the settings in NOD32, and tweak it up.

    Cheers :)
     
  6. ctrlaltdelete

    ctrlaltdelete Registered Member

    Joined:
    Oct 16, 2005
    Posts:
    318
    Location:
    NL
    I agree, changing the setting in Client Compatibilaty will help u find & solve the "problem".
    If it's only necessary for 1 or a few sites it's better to add those sites in 'Server Compatability' and leave iexplore.exe in higher efficiency.
     
  7. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    :) :thumb: :D :thumb:
     
  8. iMigs

    iMigs Registered Member

    Joined:
    Nov 20, 2005
    Posts:
    18
    Location:
    Amsterdam
    I will try your recomendations guys. I am at my work now, later today i will post my results.
     
  9. iMigs

    iMigs Registered Member

    Joined:
    Nov 20, 2005
    Posts:
    18
    Location:
    Amsterdam
    Okay just arived home and tried your recomendations.

    What did i do:
    1. Repaired winsock
    2. Rebooted
    3. Started IE and via my favorites selected club-vaio.com
    4. Viewed website, all good so far..woohoo :D
    5. Closed explorer
    6. Repeated steps 3 and 4
    7. Again club-vaio doesn't load..bollocks o_O

    Even tried the server compatibilaty and client compatibilaty in Higher efficiency/Higher compatibilaty mode. This did not help either.
    Strange thing is shutting down imon module resolves the problem.

    btw. i included a screenshot, as you can see it hangs when loading.

    Small update 20.00h GMT +1

    When i clean my disk with CrapCleaner removing cookies and temporary internet files the site loads fine again. Surfing to another site and reload club-vaio gives me the loading problem. I think the imon module blocks my cookie or temporary internet files. Can anyone repeat this problem?
     

    Attached Files:

    Last edited: Jun 22, 2006
  10. ctrlaltdelete

    ctrlaltdelete Registered Member

    Joined:
    Oct 16, 2005
    Posts:
    318
    Location:
    NL
    I tried, but i can't repeat that problem.:rolleyes:
    I've added the website's in "server compatibility"

    Even with ALL cookies blocked in IE there is no problem loading the site.

    Only when i remove the websites www.club-vaio.sony-europe.com and www.club-vaio.com from the server compatibility list, the site's won't open.
     
  11. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Did you repair IMON?

    Cheers :D
     
  12. iMigs

    iMigs Registered Member

    Joined:
    Nov 20, 2005
    Posts:
    18
    Location:
    Amsterdam
    I give up Blackspear, i've done all what you recomended.
     
  13. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    But did you repair IMON?

    Cheers :D
     
Thread Status:
Not open for further replies.