Problem updating..

Discussion in 'ESET NOD32 Antivirus' started by Another Costumer, Sep 28, 2008.

Thread Status:
Not open for further replies.
  1. Another Costumer

    Another Costumer Registered Member

    Sep 28, 2008
    I'm on ESET Nod32 ver. 3.0.566.0 (english 64bit) and have been a happy costumer for like three days.

    However now it refuses to update. I get the error prompt:

    "Virus signature database could not be updated (i)
    Error downloading file from update server"

    I made sure my username and password are both 100% correct and no, i'm not using a proxy.

    This is highly frustrating and makes me regret having payed for a licence. This post alone is more trouble than a paying costumer should have to go through to have his software work.


    Edit: Ok, so there's a sticky about version 672, do i have to download that manually? Shouldn't that have come automatically with the download of the virus database #3478 (20080928 )?
    Last edited: Sep 28, 2008
  2. ASpace

    ASpace Guest

    Most likely the definitions got corrupted and now the newest ones cannot be applied . There is nothing to regret about.

    1. Download fresh new version of ESET NOD32 Antivirus 3.0 from . Make sure that you choose the correct version.

    2. Uninstall your current version from Control Panel
    3. Reboot the computer when prompted
    4. Delete manually these folders:

    for XP:
    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\~username~\Local Settings\Application data\Eset

    for Vista:
    - %ProgramFiles%\Eset
    - C:\Users\~username~\AppData\Local\Eset
    - C:\Users\~username~\AppData\Roaming\Eset

    5. Reinstall your ESET software using the file you downloaded in step1 . Use typical install. :thumb:
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.