Problem restoring mounted partitions after move/resize

Discussion in 'Acronis Disk Director Suite' started by nacarson, Mar 26, 2006.

Thread Status:
Not open for further replies.
  1. nacarson

    nacarson Registered Member

    Joined:
    Mar 26, 2006
    Posts:
    1
    First of all, thanks Acronys for making a product that works so well.

    I just moved and resized tons of NTFS partitions.

    Some, rather than being mapped to drive letters, were 'mounted' to directories on the file system instead. E.g. one partition appears as C:\Media.

    Acronys failed to restore these paths, and I had to do so by hand by removing the directories and then reassociating them using DIsk Administrator tool in Windows.

    Apart from that, it worked flawlessly. Very impressed.

    Neil
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Neil,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Thank you very much for your warm comments. Our team worked hard to create a good and reliable software that works fine on many computers in the world.

    Could you please describe the issue in more details: what is the exact name of the product that you use and what exactly did you try to perform?

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.