Problem removing TI11 trial and restoring TI10

Discussion in 'Acronis True Image Product Line' started by ocostich, Sep 19, 2007.

Thread Status:
Not open for further replies.
  1. ocostich

    ocostich Registered Member

    Oct 27, 2006
    I installed the TI 11 trial. Later I wanted to return to TI 10 but discovered that TI 11 had overwritten much of it. Uninstalling TI 11 did not succeed and reinstalling TI 10 failed also. Nothing I tried, Repair or Remove worked for TI. I uninstalled DD 10 as well and then deleted all Acronis files and every registry entry containing "acronis".

    I could then reinstall, or so I thought, TI 10. Although the
    installation seemed to complete OK, I cannot get TI 10 to start from either the icon or the .exe file. I
    have uninstalled and reinstalled several times with no change. Repair completes also but fixes nothing.

    What can I try now?
  2. Xpilot

    Xpilot Registered Member

    May 14, 2005
    If you have a viable Windows system restore point that is dated prior to your V11 trial you could try that. Also have a look in device manager to remove the virtual drive explorer. Also ,if they still exist, stop the three Acronis items in Windows start up and the one in services. Now re-install V10. After rebooting and clearing out all .temp files.

    Another approach would be to restore your system from a previous backup image which hopefully you have for such an eventuality. You should run this from the V10 CD that you prepared earlier.

  3. bodgy

    bodgy Registered Member

    Sep 22, 2005
    I wonder if loading TI10 within Try and Decide would have worked? :)

    It might be worth checking the versions of the DLL files, especially things like snapapi etc, just in case the newer versions are left on by the installer for TI10, but are actually incompatible.

  4. shieber

    shieber Registered Member

    Oct 27, 2004
    I've found the best thing is to unisntall, then delete the Acronis program directories under Program Files, under Program files\Common Files, and under Documents and SEttings\Allusers\Applications Settings.

    Then do search in the registry for "Acronis" and "Trueimage" and "TrueImageHome and delete all of those.

    Seems that a lot of stuff gets left behind with the uninstalls and with installing over a prior version.

    Too bad Acronis doesn't make a scrubber for cleansing after an uninstall.

  5. GroverH

    GroverH Registered Member

    May 10, 2006
    Massachusetts, USA
    Good advice. Any easy fix.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.