Problem Installing TI9.1_d_en on Server 2003 R2

Discussion in 'Acronis True Image Product Line' started by dbanning, Jun 14, 2006.

Thread Status:
Not open for further replies.
  1. dbanning

    dbanning Registered Member

    Joined:
    Jun 14, 2006
    Posts:
    1
    Hi,

    I downloaded TI9.1_d_en.exe and tried installing on a Win Server 2003 R2 server as administrator and it doesn't complete. It makes it through the whole process to the progress bar and it gets almost completed then rewinds and gives the error that it was interrupted before it could finish and to try again.

    The Checksum on the file is 5AC7F7D3DCBBFB7959968FA04C9B3F5B.

    I've downloaded twice with same problem. When I create a log of the MSI install, it's 1.07 megs and I can't upload it. Please advise if there's something I'm missing. Thanks,

    Drew
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Drew,

    Thank you for your interest in Acronis Server Disk Backup Software.

    We are sorry for the delay with the response.

    Firstly, I compared the MD5 checksum of Acronis True Image 9.1 Server for Windows free trial version installation file with the one you have provided. They are identical which eliminates the possibility of the installation file corruption that may have occurred during the process of downloading.

    Please clean up Windows Installer Configuration in the following way:

    - Download Windows Installer CleanUp Utility, install it and run it;

    - Select Acronis True Image from the list and hit 'Remove'.

    Then please try to install the free trial version of Acronis True Image 9.1 Server for Windows once more and see the result.

    If the problem persists then please download the latest version of Acronis drivers, install it with disabled logging first and only after that try to install the free trial version of Acronis True Image 9.1 Server for Windows.

    If that does not help either then please do the following:

    - Launch the free trial version installation file once again;

    - Right-click on the "Install Acronis True Image" button and select "Extract";

    - Select the path for extracting the component and click "Save";

    - Go to the Run prompt (Start -> Run) and issue the following command:

    msiexec /i msi-name /l*v log-name

    Where msi-name is the name of the file you extracted in steps 2-3 and log-name is the path and the name to the log file you want to save the output to;

    - Reproduce the problem and collect the log file created during the installation.

    Please also create Windows System Information as it is described in Acronis Help Post.

    Then please submit a request for technical support. Provide the files and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.