Problem in mouse and keyboard

Discussion in 'Acronis True Image Product Line' started by serroz, Apr 11, 2009.

Thread Status:
Not open for further replies.
  1. serroz

    serroz Registered Member

    Joined:
    Apr 11, 2009
    Posts:
    5
    hi all i have a strange problem

    iam trying to convert image running in vpc to image run in vmware

    i backed up the vpc image to .tib

    then i tried to convert it to a vmware image its all ok but i gor message telling me that it cannot find driver and to press skip

    after that it told me backup successful

    after restoration the operating system is working and up

    but i cannot move neither the mouse nor the keyboard can any one please help in this

    iam using Acronis true image Echo enterprise with universal restore

    Note :- when i try to restore it asks me for a .dll file it is located in i386 i give it the path ofthe file but it asks for another driver which i cannot find

    iam trying to backup windows server 2003 running on virtual pc 2007
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello serroz,

    Thank you for your interest in Acronis True Image

    Have you tried PS2 or USB mouse and keyboard? Boot into Safe Mode and see if the issue persists.

    See the following articles which can help you resolve the issue. Click here and here

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.