Problem in auto enable protection after 10 Min

Discussion in 'ESET NOD32 Antivirus' started by ahmad0, Jun 16, 2012.

Thread Status:
Not open for further replies.
  1. ahmad0

    ahmad0 Registered Member

    Joined:
    Jun 16, 2012
    Posts:
    9
    Location:
    Egypt
    When I disable protection of ESET NOD32 AntiVirus or Smart Security 5.2.9.1 for 10 Min. , After that, only Real-time file protection is enabled and I have to enable Web and email protection manually.

    This didn't happen with the previous version.

    Thanks. :)
     
  2. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hey ahmad0
    I am still new to Eset (this is my first version) so I do not know how earlier versions of Eset worked in this regard. But I can confirm that when I disable protection for ten minutes, then I have to manually click on the yellow icon to activate the " Web and email protection ".
    It would be optimal if Eset enabled all modules for full protection at once.:)
     

    Attached Files:

  3. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Sometimes this is only reported disabled in the Home panel, but in Setup Panel it shows "Enabled".

    One thing I noticed is the persistent notification, after first try to access a malicious website and consequently disabling Web access protection.
     
  4. ahmad0

    ahmad0 Registered Member

    Joined:
    Jun 16, 2012
    Posts:
    9
    Location:
    Egypt
    Hey buddies.. Thanks for replying. :)

    My case is like "Janus"..

    After 10 Min..
    - The tray icon becomes Yellow.
    - In the setup panel, Web and email protection are disabled, and I have to manually enable them.

    I used this new version [5.2.9.1] and the previous one [5.0.95] .. This issue of auto-enable protection didn't happen with the previous. I noticed it only with this new version.

    Thanks. :)
     
Thread Status:
Not open for further replies.