Problem imaging whole disk

Discussion in 'Acronis True Image Product Line' started by DarkStar, Jul 7, 2005.

Thread Status:
Not open for further replies.
  1. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    A few days ago I ran TI8 to create an image of my complete hard disc. It failed in the very early stages. Can anyone tell me why?

    Here are the details:
    a) the hard disc has 2 partitions: Recovery 2.44GB (FAT32) and C:\ 112GB (NTFS)

    b) the failure message details (immediately after the "Pending operation 101 started "saving partition structure" were:
    Module7 Error Code 1 - Internal error: unhandled exception|: None
    Module7 Error Code 502 - Operation with Partition "0-0" was terminated with code 1 "Internal error: unhandled exception|: None"

    c) I can images the 2 partitions individually successfully (but, of course, with these I do not have the MBR etc).

    TIA
     
  2. pjb024

    pjb024 Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    351
    Location:
    Leeds, UK
    Did you try it a second time or just the once? I have also occasionally had 'unhandled exception' errors on commencement of a backup but I have always found that if I retry the operation it works fine.
     
  3. DarkStar

    DarkStar Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    28
    Sorry about the delay.

    Yep, I tried again and this time it worked.

    pjb024 - many thanks for the tip.

    Still, it would be good to have got a comment from Acronis.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello DarkStar,

    Thank you for choosing Acronis Disk Backup Software.

    We recommend you to update your copy of Acronis True Image 8.0 to the 903 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. If the problem remains please do the following:

    - Start Acronis True Image and create a new task using Schedule Task wizard, but do not schedule it (on the Start Parameters page choose "Do not start automatically"). Set the name of the new task to "Test Task";
    - Download the following file from our site:

    http://www.acronis.com/files/support/TrueImage8.0_dbg_s_en.zip

    - Unpack this archive into the \Program Files\Acronis\TrueImage folder;
    - Open the \Documents and Settings\[User]\Application Data\Acronis\TrueImage\Scripts\ folder and find the script file with the following parameter inside: display name="Test Task". Please note that this folder is hidden, so you may need to enable "Show hidden files and folders" option in Tools\Folder Options\View menu;
    - Copy this script file to the \Program Files\Acronis\TrueImage folder and rename the copy for simplicity (for example, name it 'test.tis');
    - Start Command Prompt from Start -> Programs -> Accessories menu;
    - Type the following commands in the shell window:

    cd \Program Files\Acronis\TrueImage
    ti_demon /script: test.tis > ti.log 2>&1 ('test.tis' is the name of the copied script file)

    - Send the ti.log file from the \Program Files\Acronis\TrueImage folder to support@acronis.com along with the link to this thread.

    Please note that this problem is complicated it is much easier and faster to solve it via e-mail.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.