Problem> "GUI Aspect of Proc."

Discussion in 'ProcessGuard' started by Wilpower, Jul 24, 2006.

Thread Status:
Not open for further replies.
  1. Wilpower

    Wilpower Registered Member

    Joined:
    Jul 30, 2003
    Posts:
    37
    Location:
    Okanagan Valley, Canada
    I don't know why either version past 3.3b4 causes my OS to hang.
    Both v.3.4 and 3.405 do not function and both versions identify "GUI" as the source of the problem.
    I have tried Installing both.
    Deleting pghash and pguard or not deleting doesn't matter; I have tried Install of v.3.405 both ways> No Good.:mad:
    I know I've posted in the past about basically the same issue, except the earlier posts I was using v.3.150 and could not get v.3.405 to run on the OS.
    Wouldn't you know it, through all the hours and the 'crap', I ended up finally, with 3.3b4. But thats as far as it goes. Any version higher and OS hangs without completing Start Up. Any solution?:cool:
     
  2. Daxx

    Daxx Registered Member

    Joined:
    Jul 24, 2006
    Posts:
    1
    Location:
    Bonn, Germany
    Hello to Wilders - this is my first post but I'm a long time reader (guest)...

    I have exact the same problem as Wilpower, v.3.3b4 is the last version I can get to run. As soon as I activate protection (even in learning mode) there is no more access to the GIU. It's not possible to restart or shut down my system.
    On the next start, PG does not finish initialisation (CPU remains at 50%) and no more access to PG's GUI.
    The only way to uninstall PG 3.4 or 3.405 is in safe mode then.
    I cleaned the registry, installed with and without .dat-files (from 3.3b4) - no success so far :(
     
  3. Wilpower

    Wilpower Registered Member

    Joined:
    Jul 30, 2003
    Posts:
    37
    Location:
    Okanagan Valley, Canada
    I have been working with Gavin since 3.4 and still no luck. I know it sounds stupid but it is nice to hear someone else is experiencing the same incompatibility as I am with v3.4 ad v.3.405.
    I suspect there are "many" more with exact problem; and I'll say for someone who is not computer savy, the uninstall process for a version not functioning is 'Scary':( and enough to put the new user off for good!
    I'm sticking with the version that works and I would suggest DIAMONDCS get their act together and update the Web Site so the "Version Check" option functions properly and retrieves the proper software update.
    I'm amazed there are still SALESo_O given the support and Website upkeep since 2004 has GONE TO THE dogs.
    As far as the "GUI Aspect of Proc." I don't know what the problem is and why these new versions jam up the OS; obviously neither do the developers......YET:thumb: :cool:
     
Thread Status:
Not open for further replies.