Problem enabling Anti-Theft

Discussion in 'ESET Smart Security' started by Thyme Lawn, Jan 16, 2013.

Thread Status:
Not open for further replies.
  1. Thyme Lawn

    Thyme Lawn Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4
    Location:
    UK
    When I try to add a new device I get the error:
    Code:
    Server busy, please try again later. (Error 0004)
    If, as prompted, I retry it fails due with a duplicate computer name error and when I check on my.eset.com the computer is shown. The only way I can retry is by deleting it from the website, but then I get the busy error again ...

    Edit: refreshed the computer page on the website and that somehow completed the activation process o_O
     
  2. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    Rt Clk ESET Eye/ Home/ Setup/Computer: Does Anti-Theft have a Green or RED Dot beside Enabled?

    Two of us so far have gotten A-OK Indications BUT With the Red Dot - meaning it's likely NOT a Properly Enabled Feature.
     
  3. Thyme Lawn

    Thyme Lawn Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4
    Location:
    UK
    Yes, it's marked as enabled there.
     
  4. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    The REAL ISSUE is whether the DOT beside Enabled is Green or Red. Pls Chk and advise as IF it's RED, it's probably NOT going to work correctly - as stated above.

    If enough people report Red Dots next to Enabled then ESET might decide to investigate.
     
  5. tjg79

    tjg79 Registered Member

    Joined:
    Jan 11, 2010
    Posts:
    55
    Location:
    Virginia, USA
    I was able to resolve my "red" indicator by clicking "permanent disable" and then, after the disable has been completed, clicking enable. If you already created your web account, then the "enable" action will take you to the sign in page. After I re-enabled my Anti-Theft my "red" dot issue was resolved.

    Regards
     
Thread Status:
Not open for further replies.