Problem creating SZ

Discussion in 'Acronis True Image Product Line' started by Mitch, Jan 2, 2005.

Thread Status:
Not open for further replies.
  1. Mitch

    Mitch Guest

    One of my workstations had trouble resizing its partition while creating the SecureZone. Now the machine can't boot up and I can't get any OS to recognized the resized primary partition.

    Does anyone know how TI8 creates the securezone and if they install a non-standard MBR to the hard drive? I'm a little apprehensive about using FIXMBR or DiskProbe because I'm not sure how the partitions were resized. Any recommendations? Thanks for the help.

    Mitch
     
  2. Mitch

    Mitch Guest

    I tried FIXMBR under the recovery console and it didn't work.

    The Windows PreInstall Environment does not recognize the partition as a valid filesystem and this concerned me. I tried mounting the partition as read only from LINUX which was also unable to recognize the partition.

    I used the bootable rescue media with the intention of removing the Secure Zone. Unfortunately, I would only be able to restore the empty space to my second non-boot partition.

    Although the primary partition was greyed out, it appears that TI8 is still recognizing the partition as NTFS.

    Right now I've reduced my options to two options both that appear to be destructive:

    1. fixboot
    2. chkdsk /r

    Any recommendations?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.