Problem booting restore CD

Discussion in 'Acronis True Image Product Line' started by Stuart Lockey, Dec 13, 2005.

Thread Status:
Not open for further replies.
  1. I am trying the TI9 trial version. I have built the restore CD which boots fine on one PC, but on my main PC I get as far as the 'No Emulation' message then it hangs.
    I've tried buiolding a boot flash pen, and a bootable USB HD but I get the same error no matter what I try. Can anyone suggest anything?

    MB = Asus A7V600
    GC = ATI 9800 XT
    OS = XP Pro SP2

    Help please because I love this product but if I can't restore I'm knackered :)

    regards
    Stu
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Stuart Lockey,

    Thank you for your interest in Acronis Disk Backup Software.

    Please detach all external USB devices you do not need in Acronis rescue mode.

    If the problem still persists, please boot your computer from the Acronis True Image rescue disc and press F11 key when the selection screen appears. After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word and click on the OK button. As the startup messages stop scrolling, you can use Shift+PgUp and Shift+PgDn keys in order to scroll the screen manually. Please write down the last few lines of the output, or use a digital camera to make shots of the output screens.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.