Problem after updating Kaspersky Pro

Discussion in 'other anti-virus software' started by infini, Oct 12, 2002.

Thread Status:
Not open for further replies.
  1. infini

    infini Registered Member

    Joined:
    Oct 11, 2002
    Posts:
    111
    I have Kaspersky antivirus Personal Pro 4.0.5.0 and while updating from the AV Updater i got the message "object code not linked". Since then every time KAV Monitor starts in windows startup i get the same message.
     
  2. infini

    infini Registered Member

    Joined:
    Oct 11, 2002
    Posts:
    111
    Just updated again and the problem is solved
     
  3. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    infini,

    Glad to hear so - and apologies this item hasn't addressed earlier on.

    regards.

    paul
     
  4. SKA

    SKA Registered Member

    Joined:
    Aug 2, 2002
    Posts:
    170
    Infini

    Tho' alls fine now, I see you're still on v4.0.5.0 - so you may like to get latest version 4.0.8.0 from here:

    ftp://ftp.kasperskylab.ru/products/release/4.0/English/HomeUser/

    This covers all Maintenance Packs including no.4,so you don't need any other patches/upgrades.

    SKA
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.